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C o n t a c t i n g  O n s e t  

For support, please contact the company that you bought the products from: Onset 
Computer Corporation or an Onset Authorized Dealer. 

Onset Computer Corporation  
470 MacArthur Blvd.  
Bourne, MA 02532  

Mailing Address:  

P.O. Box 3450  
Pocasset, MA 02559-3450  

Phone: 1-800-LOGGERS (1-800-564-4377) or 508-759-9500  

Fax: 508-759-9100  

Hours of Operation: 8AM to 5PM ET, Monday through Friday  

E-mail: customer_service@onsetcomp.com 

Main Onset Web site: www.onsetcomp.com 

 Copyrights and Trademarks 

© 2003 – 2008 Onset Computer Corporation. All rights reserved. 
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All other trademarks are the property of their respective companies. 
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N e w  F e a t u r e s  

On-line Software Download 

You can now download HOBOware from the Onset Web site. This ability was previously only 
available for updates.  

When you purchase HOBOware your e-mail receipt will include a license key. If you 
purchase HOBOware on-line, the license key is also displayed in the on-line receipt. After 
you install HOBOware and run it for the first time you will be prompted to enter the license 
key in the License Key Manager dialog. You can also access the License Key Manager 
dialog by selecting Help > License Key. 

NOTE: If you are updating an existing version of HOBOware you will not need to enter a 
license key. 

See Installing HOBOware on page 21 for more information. 

HOBO U30 Alarms (HOBOware Pro Only) 

HOBOware can now be used to configure alarms to trigger the Relay Contact on the 
HOBO U30/NRC (No Remote Communication). Multiple alarm conditions can be configured 
to control the relay (activate, deactivate and pulse) if an alarm is triggered.  

NOTE: Although it is possible to configure alarms for the HOBO U30 Remote 
Communication models (GSM, Wi-Fi, Ethernet) using HOBOware, the configuration in 
HOBOlink will take precedence the next time the device connects to HOBOlink. Onset 
recommends that you use HOBOlink to configure alarms for the HOBO U30 Remote 
Communication models. 

For details see the HOBO U30/NRC User's Manual. 

Pre-set Parameters for HOBOware Pro Data Assistants (Serial 
Loggers Only) 

This feature allows you to use the kWh, Pulse Scaling, and Linear Scaling Data Assistants 
from the Launch window, so that parameters are applied automatically each time you 
readout the logger or open a data file. Once you have pre-defined a parameter set, the pre-
set parameters are also used when current readings are viewed in the Status window.  

This feature is available for the HOBO U30, the HOBO H21 (Weather Station and Micro 
Station) and the HOBO H22 (Energy Logger Pro) loggers.  

See the following topics for more information: 

HOBOware Pro Data Assistants on page 60 

Launch Window on page Error! Bookmark not defined. 

Additional HOBOware Pro Data Assistants 

The Growing Degree Days and Grains Per Pound Data Assistants are now included free with 
HOBOware Pro. They are automatically installed when you install HOBOware Pro. 
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Enhanced Data Formatting Capabilities 

This feature give you more flexibility in setting various date and time formats for the display 
and exporting of data. For users of Onset's BoxCar Pro software, this allows you to export 
data in a format similiar to BoxCar Pro. 

For more information see the following topics: 

Export Settings on page 143 

Display Preferences (Data/Time) on page 150 

Import Files from HOBOlink 

This feature allows you to import the current data file for a remote HOBO U30 Station from 
HOBOlink directly into HOBOware for analysis. 

See Importing Files from HOBOlink on page 90 for more information. 

HOBO U-DT-2 Shuttle (for the HOBO U30) 

HOBOware can be used with the new HOBO U-DT-2 Shuttle (for the HOBO U30). 

HOBO U14 

A Dew Point channel is now displayed in HOBOware for the HOBO U14 logger. 
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I N T R O D U C T I O N  T O  H O B O W A R E  

O v e r v i e w  

Onset® loggers and software are designed to be easy to use, with many powerful 
capabilities. HOBOware software is used for launching, reading out, and plotting data from 
HOBO data loggers. 

 To get up and running quickly, follow the instructions in the Getting Started Guide to install 
the software, connect your logger, launch, and readout data. You can expect to be 
comfortable with HOBOware fundamentals within a few minutes.  

This documentation is for both HOBOware Pro and HOBOware Lite, for Windows or 
Macintosh. Any differences between the functionality are noted.    

Note on Screen Captures  

Screen captures in this document are English versions. If you have a version of HOBOware 
in another language, see the software for the translated dialog boxes.  
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I n t r o d u c t i o n  t o  H O B O w a r e  P r o  

Overview 

HOBOware Pro combines fast, easy logger launch and readout functions with powerful data 
plotting capabilities, making it easier than ever for users to analyze data recorded with 
HOBO loggers.  

An intuitive, graphical user interface allows users to select data parameters to display, 
format graphs, perform analysis, and save projects for future use. One-click export of data 
to Microsoft® Excel or other ASCII-compatible programs is also available.  

HOBOware Pro incorporates valuable capabilities such as scaling data to sensor units and 
saving graphs so they can be recalled and used in the future. HOBOware Pro also provides 
21 CFR Part 11 compliance. Optional tools for real-time data readout, alarms, and post 
processing of data provide users with even greater insight into their data. 

Upgrading to HOBOware Pro 

To upgrade from HOBOware Lite to HOBOware Pro, call 1-800-564-4377 and ask for Onset 
Customer Service. 

Devices 

HOBOware Pro is compatible with the following HOBO data loggers:   

• HOBO U-Series loggers 

• HOBO Weather Stations 

• HOBO Micro Stations 

• HOBO Energy Logger Pro Systems 

• HOBO U-Shuttle and Waterproof Shuttle 

• HOBO FlexSmart Modules 

Basic Features 

Also see Advanced HOBOware Pro Features. 

• Easy device setup/launch 

• Graphing and analysis with ability to view multiple data files on one graph 

• Filters to extract key series information such as minimum/maximum values. 

• Save Project Changes 

• Import and Export ASCII text data 

• Export to BoxCar format 

• 21 CFR Part 11 Conformance   

• Secure mode enables compliance with 21 CFR Part 11. Ensures that current data files 
match actual data originally recorded by HOBO data loggers. 

• Check Logger Status and view current readings 

• Access remote loggers through Ethernet (requires Ethernet Server)  
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A d v a n c e d  H O B O w a r e  P r o  F e a t u r e s  

Setup Assistant 

When you open HOBOware Pro for the first time, you are greeted by the HOBOware Setup 
Assistant, a series of dialogs intended to help you quickly change some key preference 
settings for device types and serial ports, units of measurement, and data assistants. See 
HOBOware Pro Setup Assistant for more information.   

Data Analysis 

Analysis features can be used to extract key information from logged data. You can create 
new data series, which can be graphed or exported. You can also filter data over user-
specified intervals that can be in seconds, minutes, hours or days. The Subset Statistics tool 
(included with HOBOware Pro) calculates statistics over a user-defined interval.  

Plug-in Tools  

Plug-in tools for HOBOware Pro provide additional functionality. For example, the Real-Time 
Alarm Software monitors HOBO data loggers and notifies you when sensor and logger 
conditions fall outside the limits you specify. For instructions on installing and using plug-in 
tools, refer to the tool’s user guide (located on the CD or web page where you downloaded 
the tool).  

Time Saving Options 

Launching 

By default, HOBOware Pro displays the launch window when you initiate a launch. If you 
want to skip the launch window and launch the logger with the default settings, choose 
Automatically launch. This is particularly useful if you want to launch many loggers quickly 
without changing any settings. 

For more information see Launch Time Saving Options. 

Readout 

This feature allows you to skip a number of default actions when reading out a logger (such 
as being prompted to saving or the Plot Setup dialog). 

For more information see Readout Time Saving Options. 

Viewing Subset Statistics 

The Subset Statistics feature allows you to select a range of data in a graph, and display the 
maximum, minimum, average and standard deviation for the measurements in that range. 

See Viewing Subset Statistics for more information. 

Tools 

The Alarm and Readout Tool 

The Alarm and Readout Tool is designed to continuously monitor critical areas, and allow 
you to receive instant notification if conditions exceed limits using this enhancement to 
HOBOware® Pro. 
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The Bulk Export Tool  

The Bulk Export Tool makes it easy to export data from many logger data files at once. This 
tool is a free add-on for HOBOware Pro. 

Data Assistants 

HOBOware Pro Data Assistants let you create new data series by combining data recorded 
by the logger with additional data that you enter before you display the plot. For example, 
the kWh Assistant converts logged pulse data from an energy transducer to kWh, average 
kW, and energy cost. 

All Data Assistants can be run from the Plot Setup window after you readout a logger or 
open a datafile. With this method you need to run the Data Assistant each time you readout 
the logger or open a datafile. 

Some Data Assistants (Pulse Scaling, Linear Scaling, kWh) can also be run from the Launch 
window, so that parameters are applied automatically each time you readout the logger or 
open a data file. Once you have pre-defined a parameter set, the pre-set parameters are 
also used when current readings are viewed in the Status window. This feature is available 
for the HOBO U30, the HOBO H21 (Weather Station and Micro Station) and the HOBO H22 
(Energy Logger Pro) loggers. 

For more information see HOBOware Pro Data Assistants. 

Export Data to Other Programs 

• One-click export to Microsoft Excel® or other ASCII-compatible programs 

• Bulk File Export Tool provides easy way of exporting many data files at once 

• Export in Onset Box Car Pro format 

• International date and time formats 

• Copy and paste graph images into other programs 

  

  



- 13 - 

 

I n t r o d u c t i o n  t o  H O B O w a r e  L i t e  

Overview 

HOBOware Lite is entry-level software for HOBO USB loggers, offering easy logger launch, 
readout, and data plotting. 

HOBOware Lite combines fast, easy logger launch and readout functions with powerful data 
plotting capabilities, making it easier than ever for users to analyze data recorded with 
HOBO loggers. 

An intuitive, graphical user interface allows users to select data parameters to display, 
format graphs, perform analysis, and save projects for future use. One-click export of data 
to Microsoft® Excel or other ASCII-compatible programs is also available.  

Upgrading to HOBOware Pro 

To upgrade from HOBOware Lite to HOBOware Pro, call 1-800-564-4377 and ask for Onset 
Customer Service. 

Loggers 

HOBOware Lite is compatible with the following HOBO data loggers: 

• HOBO U-Series loggers (except HOBO  U30 Station) 

Key Features 

• Easy logger setup/launch 

• Graphing and analysis with ability to view multiple data files on one graph 

• Filters to extract key series information such as minimum/maximum values 

• Save Project Changes 

• Export ASCII text data 

• Check Logger Status and view current readings 

  

File Types 

The following files can be opened by HOBOwareLite:  

• .hobo  

including files created with Onset's GreenLine software and both Macintosh and Windows -
compatible versions of HOBOware Lite and HOBOware Pro 

• .hsec 

• .hproj 
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S u m m a r y  o f  B a s i c  T a s k s  

The illustration below shows the basic steps involved using HOBOware with a HOBO data 
logger. It is assumed that you have connected the device to a computer running HOBOware. 

See Task Details for more information. 
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B a s i c  T a s k  D e t a i l s  

This topic provides details on the steps in the Summary of Tasks topic. 

1. Launch Logger 

To set up a logger to record data, you must specify several parameters and start or 
launch the logger. 

See Overview of Launching a Device for more information. 

2. Readout Data 

After connecting the logger to a computer running HOBOware, you select Device 
> Readout from the Main Menu to readout the data from the logger. For more 
information see Reading Out Data from a Logger . 

After the logger is readout, HOBOware prompts you to save the datafile. Although 
you can save a project file without saving the original datafile, Onset strongly 
recommends saving datafiles so that you will always have access to the original data 
that was read out from the logger.  

Accept the default location and name, or enter a new name and click Save. By 
default, the data is saved in the HOBOware folder located in your My Documents 
folder (or Documents folder on a Mac). If you decline to save the datafile, the plot is 
displayed with a name like "Untitled 1*" on the tab. The asterisk signifies that the 
data has not been saved. To save the logger data as a datafile, from the File menu, 
select  Save Datafile. You can only save the data to a datafile once. 

3. Plot data 

After you readout a logger, the Plot Setup dialog appears. Select and define the 
series you want to plot, change the default define units and timezone if required, and 
click Plot. The plot, which includes a graph, a Details Pane, and a Points table, 
appears.  

For more information see Setting up a Plot on page 57. 

4. Analyze Data 

Use HOBOware tools to analyze the plot.  

See Converting Units on page 72. 

5. Save Project 

A project file (.hproj) is a plot that you have customized using the various features 
and tools of HOBOware. When you open a project file, the plot appears as it did 
when you saved the project file, and contains all of the same data. 

Changes that you make to the appearance or content of the plot are not retained 
when you save the datafile. For example, if you have pasted series from another 
plot, created new axes and zoomed in, those changes will be lost unless you save 
them in a project file.  

To save your current data with a customized view of the plot, click the Save icon  
on the toolbar, or choose Save Project from the File menu. To open an existing 
project file, choose Open Project from the File menu. 
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T H E  H O B O W A R E  I N T E R F A C E  

O v e r v i e w  o f  t h e  H O B O w a r e  I n t e r f a c e  

The illustration below shows the HOBOware Main Window, showing the plot and other 
elements that are shown when you generate a plot or open an existing data file. 

 

1. Main Menu 

From the Main Menu you can perform operations on a device or a project. 

2. Toolbar 

The toolbar includes icons for performing operations on a device as well as tool to 
manipulate a plot or graph. For more information see The Toolbar on page 134. 

3. Points Table 

 Logger data presented in a tabular format. See The Points Table on page 20. 

4. Details Pane 

Information and statistics about the launch.  

5. Plot 

A graphical representation of the sensor readings and events. 

6. Views 

Use these icons to toggle between views when you have multiple plots open.  

7. Message Bar 
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O v e r v i e w  o f  a  G r a p h  

A graph is a visual representation of the series you selected to view when you opened the 
plot.  

 

1. Title 

Title of the graph (default is the description entered at launch). Show or hide the 
Title from the View menu.  

To change the title properties, double-click the title or select the title and click the 

Properties icon . 

The following options are available on the Title Properties dialog: 

Name: Enter up to a 40-character title for the graph. By default, the name is the 
description entered when launching the logger. 

Location: Move the title to either the top or bottom of the graph. The default location 
is the top of the graph. 

Font: Select a font type, size, and appearance. 

2. Axes 

The graph can contain several value axes depending on the number of series 
displayed. 

Y axis 

Also called the value axes; displays the values for all sensor series, such as 
temperature in degrees Fahrenheit or Celsius, or battery level in Volts. 

X axis 

Also called the time axes; displays the time ranges for the data. 
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3. Gridlines 

Show or hide vertical and horizontal gridlines from the View menu. 

For example, the temperature axis displays degrees in Fahrenheit or Celsius.  

The graph can contain several value axes depending on the number of series 
displayed. 

4. Legend 

The legend is the area that lists the keys for each series (line colors and marker 
types). If the crosshair tool is in use, it also lists the date, time and point values 
currently selected by the crosshair. Show or hide the Legend from the View menu. 

To change the legend properties, double-click the legend or select the legend and 

click the Properties icon . 

The following options are available on the Legend Properties dialog: 

Name: Enter up to a 40-character title for the legend. There is no default name. 

Location: Move the legend to either the left or right side of the graph. By default, the 
legend appears on the right. 

Show Border: Toggles whether a box is drawn around the legend. By default, a 
border is shown.  

For secure files (HOBOware Pro: .hsec and .dsec; HOBOware Lite: .hsec) a padlock 
icon  appears in the legend next to the names of the series that were verified as 
original data.  

View Properties dialog 

You can use the View Properties dialog to show or hide the Legend, Title, and Graph 
Border. To open the View Properties dialog, deselect all graph elements and click on the 
graph using the arrow tool. 
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T h e  D e t a i l s  P a n e  

To display the Details pane in HOBOware Lite, choose Details Pane from the View menu. 
Choose Details Pane again to hide the pane. 

For each sensor measurement, event, and state series, the Details pane contains 
information and statistics, including: 

 Logger information, such as the logger model and serial number 

 Sensor information (for station-type loggers), including the sensor location, serial 
number, and resolution 

Tip: In HOBOware Pro, if you do not want plots to open with the sensor location shown in 
the Points and Details panes, go to Preferences > Plotting > Points Table and Details 
pane and disable the "Include sensor Location (if available) in points table and details pane" 
option. 

 Deployment information, such as the launch description, deployment number, 
start time and time zone, logging interval, and battery voltage at launch 

 Series statistics, including the total sensor samples and events, time of the first 
and last sample, and the maximum, minimum, average, and standard deviation for 
each sensor series in the plot 

 Audit trail information for secure files 

To fully expand the details tree, click the Show All button. To fully collapse the tree, click 
Hide All. 

Click a series node in the details tree to select the corresponding series on the graph and 
corresponding column in the Points pane. 

To print the details tree, go to the File menu and choose Print Details. To export the 
details tree to a text file, go to the File menu and choose Export Details. 

To resize the pane, drag the divider between the Details pane and the graph. 

You can hide the Details pane. From the View menu, choose Details Pane. Choose Details 
Pane again to redisplay the Details pane.  

NOTE: You can configure if the Details pane is shown by default with the Show the details 
pane when plotting data option in Preferences > Plotting > Layout. 
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T h e  P o i n t s  T a b l e  

The Points table lists logger data in a table. The Points table is linked to the graph: only the 
data for the sensor measurements, states, and events displayed on the graph are listed in 
the Points table.  

The data points are listed chronologically. All the measurements, state changes, and events 
recorded by the logger at a given time are listed in a single row. Each series is displayed in 
a column. You can resize the columns by clicking and dragging the dividers between the 
column headers. 

 Use the arrow keys or scroll bars to move up, down, left, and right in the Points table. 
Additionally, as you click the crosshair tool  in the graph, the corresponding point is 
selected in the Points table; if you click a value or event cell in the Points table, the 
crosshair will appear on the graph at the time corresponding to that cell.  

To print the points, go to the File menu and choose Print Points (available only with Java 
1.5 or higher). To copy points, use the mouse to select the cells you want to copy, then 
press Ctrl+Command-C to copy them to the clipboard. 

Tip: You can export the data points to a text file for use in Microsoft® Excel® or other 
programs.  

To resize the pane, drag the divider between the Points table and the graph. 

HOBOware Pro 

If you do not want plots to open with the sensor location shown in the Points and Details 
panes, disable the "Include sensor Location (if available) in points table and details pane" 
setting under Points Table & Details Pane on the Plotting Preference pane. 

To hide the Points table, from the View menu, choose Points Table.   

If you do not want the Points table to be displayed by default when you view data, go to 
Preferences> Plotting > Layout and disable "Show the points table when plotting data" 
option. 

HOBOware Lite 

To display the Points table, choose Points Table from the View menu. Choose Points 
Table again to hide the Points table. 

If you want the Points table to be displayed by default when you view data, go to 
Preferences> Plotting > Layout and enable the "Show the points table when plotting data" 
option. 
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I N S T A L L A T I O N  

I n s t a l l i n g  H O B O w a r e  

You can install HOBOware from the Onset Web site or from the Installation CD. 

Before You Begin  

Refer to the README file on the Onset Web site or the installation CD for detailed 
information about the hardware and software needed to run HOBOware. If you have 
additional questions, please call Onset Technical Support or check the HOBOware website at 
http://www.onsetcomp.com/HOBOware.  

License Key 

When you purchase HOBOware your e-mail receipt will include a license key. If you 
purchase HOBOware on-line, the license key is also displayed in the on-line receipt. After 
you install HOBOware and run it for the first time you will be prompted to enter the license 
key in the License Key Manager dialog, shown below. You can also access the License Key 
Manager dialog by selecting Help > License Key. 

If you are using a trial version of HOBOware, the License Key Manager dialog will indicate 
how much time you have remaining in your trial period. When the trial expires you will be 
prompted to enter a license key before you can continue using HOBOware. 

NOTE: If you are updating an existing version of HOBOware you will not need to enter a 
license key. 

 

Installing HOBOware from the Onset Web Site 

To download HOBOware from the Onset Web site, go to the following URL and follow the 
instructions for downloading and installing HOBOware: 

http://www.onsetcomp.com/products/software 
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Installing HOBOware from the Installation CD 

To install the software from the CD:  

Windows  

1. Insert the CD in your computer’s CD-ROM drive.  

The installation program should start automatically. If it does not, navigate to the CD drive 
in My Computer or Windows® Explorer and double-click HOBOwarePro_Setup.exe or 
HOBOwareLite_Setup.exe to launch the HOBOware installer.  

NOTE: HOBOware for Windows requires the Java 2 Runtime Environment. If the correct 
Java 2 Runtime Environment version is not already installed on your computer, the 
HOBOware Setup program will ask if you want to install it now. (You must be logged in as 
an administrator on your computer to install the Java 2 Runtime Environment.) Click Yes 
and follow the prompts. After Java 2 Runtime Environment is installed, the HOBOware 
installation will continue.  

2. Follow the prompts to install HOBOware.  

HOBOware should open automatically when the installation is complete. If it does not open 
by itself, double-click the HOBOware icon on your desktop or Quick Launch menu. Or, from 
the Start menu, select Programs > Onset Applications > HOBOware. 

 Mac  

1. Insert the CD in your computer’s CD-ROM drive.  

2. Double-click the CD icon in the Finder and double-click the HOBOwarePro.pkg or 
HOBOwareLite.pkg to launch the HOBOware installer.  

3. When you reach the final screen of the installation program, click Restart.  

4. After restarting, open HOBOware by double-clicking the HOBOware icon in your 
computer’s Applications folder.  

  

Software Updates 

If you have an Internet connection, HOBOware will periodically ask if you would like it to 
check the Onset website for software updates. The default is to check once per week, but 
you can configure HOBOware to check daily or monthly.  

Go to Preferences > General > Startup > Check for HOBOware updates.  

If you do not have an Internet connection, choose Never. 

You may check for updates manually at any time by clicking  Check for Updates from the 
Help menu.  

Upgrading to HOBOware Pro 

To upgrade from HOBOware Lite to HOBOware Pro, call 1-800-564-4377 and ask for Onset 
Customer Service. 
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H O B O w a r e  S e t u p  A s s i s t a n t  ( H O B O w a r e  P r o  
O n l y )  

When you open HOBOware Pro for the first time, you are greeted by the HOBOware Setup 
Assistant, a series of dialogs intended to help you quickly change some key preference 
settings for device types and serial ports, units of measurement, and data assistants. To run 
the Setup Assistant, click Start and follow the prompts to change some key preferences, 
listed below. 

NOTE: The Setup Assistant is optional. If you click Cancel, you will be able to use 
HOBOware Pro with its default settings, as listed below.  

To run the Setup Assistant at any time, go to: 

Windows:  File > Preferences > General  

Mac: HOBOware > Preferences > General 

and click the Setup Assistant button in the bottom right of the pane. 

Setup Preferences 

Device Types  

Serial Port(s) to use:   

• Support serial devices on COM1 (Windows)  

• Support serial devices on the default serial port only (Mac) 

The default is USB. If you enable Serial Devices you can select the port to use. 

Unit System 

• US (default) 

• SI 

Data Assistants  

Select the installed Data Assistants you want to show when relevant data is present. All 
loaded Data Assistants are checked by default. You can also load a new Data Assistant. 
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C O N N E C T I N G  D E V I C E S  

C o n n e c t i n g  D e v i c e s  

HOBOware Pro can be used with the following devices: 

• HOBO U-Series data loggers and shuttles communicate with the computer by 
connecting to a USB port 

• HOBO Weather Station * 

• HOBO Micro Station * 

• HOBO Energy Logger Pro loggers * 

* There loggers communicate with the computer by connecting to a serial port (or USB port 
with Keyspan™ serial adapter) 

HOBOware Lite can be used with most HOBO U-Series data loggers, which communicate 
with the computer by connecting to a USB port. 

You can connect most devices to the USB port by using an Onset-supplied USB interface 
cable. Some loggers require an optic USB base station/coupler or serial cable (HOBOware 
Pro only) to connect to the computer. Consult the manual that came with your device for 
specific information about required base stations/couplers or cables. 

• Connecting a USB Device to HOBOware (page on page 25) 

• Connecting a Base Station/Coupler to HOBOware (page on page 26)  

• Connecting a Serial Device to HOBOware (page on page 27) 

• Connecting Multiple Devices (page on page 28) 

NOTE (Lite): For instructions on connecting HOBOware compatible shuttles or using the 
HOBO Waterproof shuttle as a base station, refer to the shuttle's user guide. 
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C o n n e c t i n g  a  U S B  D e v i c e  

You can connect most devices to the USB port by using an Onset-supplied USB interface 
cable.  

NOTE (HOBOware Pro): For instructions on connecting HOBOware Pro-compatible 
shuttles, or using the HOBO Waterproof Shuttle as a base station, refer to the shuttle’s user 
guide.  

NOTE: If you are using a Base Station or Coupler, see Connecting a Base Station or Coupler 
on page on page 26.  

Steps 

To connect a logger or shuttle to HOBOware using a USB cable: 

1. Open HOBOware. 

2. Plug the large end of the USB interface cable into a USB port on the computer. 

3. Plug the small end of the USB interface cable into the port on the device. (Refer to the 
diagram and instructions that came with the device if you need help finding the port.)  

When the device is recognized by HOBOware, the right side of the status bar at the bottom 
of the HOBOware window will update to reflect the number of devices connected. At this 
point, you can begin using the device. 

NOTES (Windows Only):  

• If the device has never been connected to this computer before, it may take some 
time for the computer to detect the new hardware and report that it has connected 
successfully. One or more messages will appear, indicating that new hardware has 
been found. You may also hear a chime.  

• Your computer may tell you to reboot before you can use the device. It is not 
necessary to reboot. 

Disconnecting a Device 

To disconnect the device, simply unplug it from the USB cable. Wait for the status bar to 
update the number of devices before continuing. 
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C o n n e c t i n g  a  B a s e  S t a t i o n  o r  C o u p l e r  

Some loggers require an optic USB base station/coupler or serial cable to connect to the 
computer. Consult the manual that came with your device for specific information about 
required base stations/couplers or cables.  

NOTES (Windows Only):  

• If you are connecting a base station/coupler or logger that has never been connected 
to this computer before, it may take some time for the computer to detect the new 
hardware and report that it has connected successfully. One or more messages will 
appear, indicating that new hardware has been found. You may also hear a chime.  

• You may be prompted to reboot you computer before you can use the logger. It is not 
necessary to reboot.  

Steps 

To connect a logger to a base station/coupler: 

1. Open HOBOware. 

2. Plug the base station/coupler cable into a USB port on the computer.  

Important: Make sure the base/station coupler is the correct model for the logger 
you want to use. Consult the manual that came with the logger if you are not sure. 

3. Attach the logger to the base station/coupler as described in the documentation that 
came with your logger. 

When the logger is recognized by HOBOware, the right side of the status bar at the bottom 
of the HOBOware window will update to reflect the number of loggers connected. At this 
point, you can begin using the logger. 

To disconnect a logger, simply unplug it from the base station/coupler. Wait for the status 
bar to update the number of devices before continuing. 

To attach another logger via a base station/coupler, remove the logger, leaving the base 
station/coupler connected. Then connect the next logger. 
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C o n n e c t i n g  a  S e r i a l  D e v i c e  ( H O B O w a r e  P r o  
O n l y )  

To connect a device to a computer using a serial cable: 

1. Open HOBOware Pro. 

2. Plug the 9-pin end of the serial interface cable into a serial port on the computer or 
Keyspan adapter.  

3. Plug the other end of the serial interface cable into the communications port on the 
device. (Refer to the diagram and instructions that came with the device if you need 
help finding the port.)  

4. Click the Select Device icon  on the toolbar to ensure that the device is listed in the 
Select Device dialog. Click the button next to the device in the dialog, then click OK. 

5. Configure Serial Port Settings (Optional) 

If you are using a serial port other than COM1 (PC) or Default (Macintosh), you will 
need to set up HOBOware to look at another port.  

To change the Serial Ports setting go to:  

PC: File > Preferences > Communications  

Mac: HOBOware Pro > Preferences > Communications  

Note that checking multiple serial ports can take some time, even when no devices 
are attached.  

The status bar at the bottom of the HOBOware Pro window will update to reflect that the 
device is connected and selected. At this point, you can begin using the device. 

To disconnect the device, simply unplug it from the serial cable.  
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C o n n e c t i n g  M u l t i p l e  D e v i c e s  

Overview 

If your computer has multiple USB and serial ports, you can connect multiple devices and 
work with one at a time (HOBOware Lite can only be used for USB Ports). When multiple 
devices are connected, the Select Device window opens every time you select Launch, 
Readout, Stop, or Status from the Main Menu. 

Click the button next to a device on the list to select it, then click OK. The selected action 
will proceed. 

To access the Select Device window at any time, click the Select Device icon on the 

toolbar, or choose Select Device from the Device menu . 

With HOBOware Pro, if you work with multiple U-Series devices frequently, you can set the 
Default Action to Launch (Device menu) and enable Launch Time-Saving Options to work 
more efficiently.  

NOTE (HOBOware Pro): If serial devices are selected in Preferences, it may take some 
time for HOBOware Pro to scan all of the serial ports. You can select the device you want as 
soon as it is displayed. You do not have to wait for all of the ports to be scanned. 

Verifying Selected Device 

If the Blink Device Light button is available, you can click it to verify that you have 
selected the appropriate device. This briefly illuminates the light on the devices that you 
have selected.  

If the device does not have a light, or if the light is not visible when the devices is in the 
base station/coupler, simply check the serial number (S/N) on your devices to make sure 
that it matches the one that is selected in this window. 

When the Select Device window is not open, you can check the status bar at the bottom of 
the screen to quickly determine which device is selected. The left side of the status bar 
indicates the model, description, and serial number of the device; the right side indicates 
the total number of devices connected. 

NOTE (HOBOware Pro): Serial devices that you have added or removed are not reflected in 
the device count until you click the Select Device icon on the toolbar to update the device 
list. 
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S t o p p i n g  a  D e v i c e  

A logger automatically stops recording data when the memory is full  or the battery runs 
down.  

You can also stop the logger manually at any time with the stop command. 

To stop a logger: 

1. Connect the logger to the computer. 

2. Click the Stop icon  on the toolbar, or choose Stop from the Device menu. 

After the logger has been stopped, the data remains in the logger until the next launch. 
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L A U N C H I N G  A  D E V I C E  

O v e r v i e w  o f  L a u n c h i n g  a  D e v i c e  

To set up a logger to record data, you must specify several parameters and start or launch 
the logger.  

Before opening HOBOware, check the time on the computer and ensure that it is correct. If 
it is not, update your computer's clock manually or synchronize it with an online time server 
(if available). 

Steps 

To launch a logger: 

1. Open HOBOware. 

2. Connect the logger to the computer. 

3. Click the Launch icon on the toolbar, or choose Launch from the Device menu. 

4. Different messages may appear, depending on the state of the logger. Answer each of 
the prompts accordingly: 

A warning appears if the logger has already been launched. Click Yes to continue, or 
click No to cancel. 

For U-Series loggers only (other than the HOBO U30 Station), a warning appears if 
the logger has collected data since its last readout. Click Yes to proceed to the launch 
window, or click No to cancel the launch and read out the data first. 

Because loggers are tested before shipping, there may be data in your logger the 
first time you launch it. In this case, it is not necessary to read out the logger. Click 
Yes to proceed. 

The Launch window appears. See Launch Window for U-Series Loggers or Launch Window 
for Station Loggers. 

5. Configure the launch parameters. 

6. To verify that the sensors are working correctly or to review settings from the 
previous launch, click the Status button.  

7. Click the Launch button.  

NOTE: If the logger is a U-Series logger (other than the HOBO U-30 Station) and 
was already logging from a previous deployment, it will not stop logging the previous 
deployment until you click the Launch button. Click Cancel if you want to continue 
the previous deployment. 

If the logger is a station-type logger and is currently logging, it will stop logging if 
you click Yes to continue. Click No if you do not want to stop the logger. 

HOBOware displays the progress of the launch and warns you not to unplug the logger while 
it is being configured. 

Once the logger begins logging, it will continue logging until you stop it, the memory is full, 
or the battery runs out. 
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O p e n i n g  F i l e s  

The following files can be opened by HOBOware Pro:  

File Type Notes 
.hobo Including files created with Onset's GreenLine software and both 

Macintosh and Windows -compatible versions of HOBOware Lite and 
HOBOware Pro 

.hsec  Secure files (21 CFR Part 11 Conformance) for U-Series loggers. 

.hproj HOBOware Project. 

.dtf Files with an extension of .dtf must come from a HOBO U30 Station, 
Weather Station, Micro Station, or Energy Logger Pro. Other .dtf files 
are not compatible with HOBOware Pro. 

.dsec Secure Files (21 CFR Part 11 Conformance) for Station loggers. 

.txt/.csv .txt or .csv files, as well as most ASCII files, can be imported. 

Steps 

To open a file: 

From Windows Desktop or Mac Finder 

Double-click a compatible file. HOBOware automatically launches itself (if it is not open 
already) and opens the file.  

From HOBOware 

Click the Open icon  on the toolbar, or choose Open Datafile from the File menu. Select a 
compatible file and click Open.  

If verification fails, see Verification Failure on page 96. 

Complete the Plot Setup dialog to select the items you wish to view in the plot. Then click 
the Plot button. The plot is displayed. 

Tip: If you never use data assistants or change time zones, and would like to bypass the 
Plot Setup dialog every time you open a datafile, go to Preferences > General > Open 
File Time-Saving Options and select When opening a datafile: Automatically plot. This 
displays the plot with default Plot Setup selections. 

Project Files 

To open a project file, choose Open Project from the File menu. Then select a project 
(.hproj) file and click Open. 

Click the File menu and select a recently opened datafile or project file from the Recent 
Files list. 
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T h e  L a u n c h  W i n d o w  f o r  U - S e r i e s  L o g g e r s  

The Launch Window for all U-Series loggers (except the U30 Station) is shown below. 

See Launch Parameters for U-Series Loggers on page on page 33 for more information. 

 

1. Logger Information: Logger Type, Serial Number, Deployment Number, Battery or 
Battery Level. 

2. Description: Enter a description for the launch, up to 40 characters, in this field. This 
description is used as the default file name when you read out and save the data 
recorded by the logger. It is also the title of the graph 

3. Channels to Log: See Channels to Log Guidelines for Station Loggers. 

4. Logging Interval: The rate at which you want the logger to record data.  

5. Logging Duration: Approximate time it would take to fill the logger memory based on 
the logging interval and currently enabled sensors. 

6. Launch Options: When to Launch the logger. 

7. Help Button: Click to open the on-line Help for the Launch window. 

8. Skip launch window next time (HOBOware Pro only): Check this box if you would like 
to bypass this window the next time you launch a device. 

9. Launch Button: Click to launch the logger.  

10. Utilities (not available on all loggers): Includes Scaling, Alarms. 
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L a u n c h  O p t i o n s  f o r  U - S e r i e s  L o g g e r s  

This topic describes the launch parameters you set in the Launch Window for U-Series 
Loggers. 

Logger Information 

Logger Type: Logger model and description. 

Serial Number:Note that some external sensors also have serial numbers, which are not 
listed here. 

Deployment Number: Number of times (including this time) the logger has been launched. 
Each time you start a new launch the deployment number increases by one. 

Battery or Battery Level: Condition of the battery when you opened the Launch window. The 
indicator varies depending on the logger model. For example, some loggers require you to 
specify whether the battery is alkaline or lithium. Consult the logger documentation for 
specifics on battery capacity. 

Description 

Enter a description for the launch, up to 40 characters, in this field. This description is used 
as the default file name when you read out and save the data recorded by the logger. It is 
also the title of the graph 

Channels to Log 

See Channels to Log Guidelines for Station Loggers. 

Logging Interval 

Choose the rate at which you want the logger to record data. The minimum logging interval 
is one second and the maximum for most loggers is 18 hours, 12 minutes, and 15 seconds. 
The shorter the logging interval, the more quickly the memory fills and battery power is 
consumed. If you did not select any channels to log, this field will be dimmed and 
unavailable. 

Also see Multiple Logging Intervals and Fast Logging Intervals. 

Logging Duration 

Approximate time it would take to fill the logger memory based on the logging interval and 
currently enabled sensors, if applicable. This is a theoretical estimate only; battery life and 
frequent state and event logging will affect your deployment. If you are logging only state 
changes and events, no estimation is possible. 

Launch Options 

This indicates when to Launch the logger. The Launch Option defaults to the setting for the 
logger's previous launch. To have all loggers default to the same launch option, see Launch 
Time-Saving Options on page 47 (HOBOware Pro only). 

Now: Logging begins as soon as you click the Launch button. 

At Interval: Logging will begin at an exact interval (for example 9:00:00 rather than 
8:47:00 when you choose a one-hour logging interval). The exact start time depends 
on the logging interval you choose. 
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Delayed: Logging will begin at a date and time you specify, up to approximately six 
months from the present. 

Trigger: (Available only on certain loggers.) Logging will not start until you press the 
button on the logger and hold it down for at least three seconds, or return the logger 
to the coupler without the base station for at least three seconds (refer to your 
logger manual for more information). If the logger has a light, the light will flash 
quickly when logging begins.  

Skip launch window next time (HOBOware Pro only)  

Check this box if you would like to bypass the Launch Window the next time you choose 
Launch from the Device menu or click the Launch icon. This will cause the next logger to be 
launched with default settings, as determined by the Fill launch window with contents 
of preference. To turn this setting off so that you can access the Launch window again, go 
to Preferences > General > Launch Time-Saving Options and in the When Launching 
drop-down list select "Show launch screen".  

To always use the settings from the logger's memory, you can return to the default setting 
by going to Preferences > General > Launch Time-Saving Options and choose Fill 
launch window with contents of Current logger. 
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C h a n n e l s  t o  L o g  f o r  S e r i e s  L o g g e r s  

Select the data channels, if any, you want the logger to record.  

Only the sensors that are currently plugged in or built into the logger are listed. If you add 
or remove sensors, click the Refresh button to make sure your changes are seen by the 
logger.  

Although it is helpful to see the connected sensors when setting up the launch, it is not 
required that you connect the sensors during launch set-up (though they do need to be 
connected if you want to define locations or configure FlexSmart modules or Analog Sensor 
Ports). You may set up the launch for a delayed or trigger start, then connect the sensors 
later, before logging begins. 

Important: Sensors that are connected after logging begins will not log any data. 

Guidelines 

RH/Pressure 

Some loggers with RH or pressure sensors require that you also select the internal 
temperature channel in order to log relative humidity or pressure. Refer to the manual that 
came with your logger for additional information. 

Dew Point 

When both the internal temperature and RH channels are selected, dew point will be 
calculated automatically. 

External Channels 

For loggers with external channels, you must select the part number of the sensor that is 
attached to ensure data is accurate during logging. The sensor part number is listed on the 
shrink tube on the sensor cable; make sure it matches the part number you select. 

If you select an external channel, but do not plug the sensor in, false data will be recorded 
for that channel. 

Event & State Channels (not on all loggers)  

If external events and/or states are available for your logger supports , you can enter 
names to identify the event and state channels that are in use. You can also rename the 
Open and Closed descriptions for each state, and enter increments and units for each event 
channel. 

Utilities 

If applicable, select a channel and click on the Scaling or Alarms button in the Utilities 
section to configure scaling or alarms. 

Battery Channel 

You can select the logger's internal battery channel. The logger's battery voltage is recorded 
at each sample time.  

Like the other data channels, logging the internal battery channel consumes some of the 
logger's memory. Unless you suspect abnormal battery performance, you probably do not 
need to log the battery voltage. A U-Series logger (other than a HOBO U30 Station) will 
record a bad battery event, even if it is not recording the battery channel. 
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R e a d  H e a d e r  F a i l e d  E r r o r  

Occasionally, when trying to launch, check status, or read out a U-Series logger (other than 
a HOBO U30 Station), HOBO Waterproof Shuttle, or HOBO U Shuttle, you may receive the 
following error: "Read Header Failed". 

These messages occur when a device's header cannot be read, usually because of a 
communication error or corrupted header. Disconnect the device from the computer, then 
reconnect it and try to launch, check status, or read out again.  

If you receive the message again, the header has probably become corrupted. The most 
common cause of header corruption is a communication problem during launch, such as the 
USB cable coming loose or an optical logger slipping out of its base station/coupler while the 
Launching Logger progress bar is displayed. In that case, there is a possibility that valid 
data has been logged, but cannot be read out. 

You can restore the header by launching the logger or shuttle. This will reset the device's 
launch options to factory defaults. However, it will also cause any logged data or offloaded 
data from a shuttle to be lost. If you receive a "Read Header Failed" message and are 
unable to read out the logger or offload a shuttle, please contact the vendor that sold you 
the device. It may be possible to retrieve the logged data. 
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R e p e a t i n g  a n  A c t i o n  o n  M u l t i p l e  U - S e r i e s  
D e v i c e s  

NOTE: This feature is only available with HOBOware Pro.  

If you have many U-Series devices, the Default Action option on the Device menu may 
help you work more efficiently. The Default Action function can save you the most time 
when you are launching many loggers, especially if the loggers are the same model and will 
have similar launch settings. 

NOTE: This feature is available only for U-Series devices. 

Description 

The default Default Action is Do Nothing. If you change it to an action (Launch, Readout, 
Get Status), HOBOware Pro will perform that action each time you connect a device.  

For example, if you choose Readout and then you connect a logger, HOBOware Pro will 
read out that logger immediately. You can then disconnect that logger, connect another 
logger, and that logger will be read out automatically. If you connect a shuttle, the shuttle's 
new files will be offloaded automatically. 

The Default Action only works when a single device is plugged in. 

Steps  

1. Set the Default Action to Launch. 

2. Go to Preferences > General > Launch Time-Saving Options 

3. Select the Fill launch window with contents of option.  

Each time you connect a logger, the Launch window will open. If the logger is the same 
model as the last logger launched, the Launch window will be populated with the settings 
from the previous launch, and an indicator on the upper-right corner of the Launch window 
will remind you that the Previous launch preference is in use.  

Important Note for Windows: The first time you connect a device the Default Action may 
not be triggered. After the device has been connected to the computer and disconnected at 
least once, the Default Action should be triggered.  
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T h e  L a u n c h  W i n d o w  f o r  S t a t i o n  L o g g e r s  

This topic describes the Launch Window for the following station loggers: 

• HOBO Weather Station (U21-01) 

• HOBO Micro Station (U21-02) 

• HOBO Energy Station (H-22) 

• HOBO U30 Station (see Working with the HOBO U30 Station on page on page 105 for 
more information) 

For more details see Launch Parameters for Station Loggers. 

 

1. Logger Information: Logger Type, Serial Number, Deployment Number, and Battery 
Level.  

2. Description: A description you enter for the launch.  

3. Channels to Log: See Channel to Log Guidelines for Station Loggers. 

4. Wrap Around When Full: You have the option to allow station-type loggers to wrap 
and continue logging after the memory has filled up. The newly logged information 
will overwrite the oldest logged information. Check this box if you want the logger to 
continue logging, overwriting the older data, instead of stopping when full. 

5. Logging Interval: How often the logger will record data from the sensors.  
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6. Sampling Interval: The sampling interval allows you to take multiple measurements 
within the logging interval, then average them together to create a single logged 
measurement. 

7. Logging Duration: The approximate time it would take to fill the logger's memory 
based on the logging interval and the currently connected and enabled sensors, if 
applicable. 

8. Launch Options: Select when to launch the logger.  

9. Help Button: Click to launch the on-line help for the Launch Window. 

10. Utilities (HOBOware Pro Only): Depending on the logger and sensors connected, 
various utilities are available.  

11. Data Assistants (HOBOware Pro Only) 

HOBOware Pro Data Assistants let you create new data series by combining data 
recorded by the logger with additional data. When you use a Data Assistant from the 
Launch window, the parameter set is saved and applied to data every time you 
readout a logger. The derived data is also shown when you check the latest readings 
in the Status window. 

You can use the following Data Assistants from the Launch window (others can only 
be used from the Plot Setup window): Pulse Scaling, Linear Scaling, and kWh. This 
feature is available for the HOBO U30, the HOBO H21 (Weather Station and Micro 
Station) and the HOBO H22 (Energy Logger Pro) loggers. 

Click on the Data Assistants button to access the Data Assistants dialog. Select the 
desired assistant and click the Create button to run the selected assistant. After you 
enter values, click Save Parameter Set.  

See HOBOware Pro Data Assistants for more information. See the assistant on-line 
help or user guide for more information on a specific assistant. 

12. Alarms 

If alarms are available on the logger, the Alarms button will be active. Click the 
Alarms button to access the Alarm Configuration dialog. 

13. User Notes: You may enter up to 2000 characters of information about the 
deployment. This text will be displayed in the Details pane after you read out the 
logger and display the data. 

14. Skip launch window next time: Check this box if you would like to bypass this window 
the next time you launch a device. 

15. Launch Button: Click to launch the device. 
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L a u n c h  P a r a m e t e r s  f o r  S t a t i o n  L o g g e r s  

This topic explains the elements in the Launch window for station loggers. 

Field/Description 

Logger Type 

Logger model and description. 

Serial Number 

Serial number of the logger. Note that some external sensors also have serial numbers, 
which are not listed here. 

Deployment Number 

Number of times (including this time) the logger has been launched. Each time you start a 
new launch, the deployment number increases by one. 

Description 

Enter a description for the launch, up to 40 characters, in this field. This description is used 
as the default file name when you read out and save the data recorded by the logger. It is 
also the title of the graph. 

Channels To Log 

Review and configure the data channels, if any, you want the logger to record. If you do not 
select any channels to log, the logger will record states and events only. 

Only the sensors that are currently plugged in or built into the logger are listed. Sensors are 
listed in ascending order by serial number, regardless of their position in the logger. If you 
add or remove sensors, click the Refresh button to make sure your changes are seen by the 
logger.  

Although it is helpful to see the connected sensors when setting up the launch, it is not 
required that you connect the sensors during launch set-up (though they do need to be 
connected if you want to define locations or configure FlexSmart modules or Analog Sensor 
Ports). You may set up the launch for a delayed or trigger start, then connect the sensors 
later, before logging begins. 

Double-click a sensor name (or click the Set Location button while a sensor name is 
selected) to enter a location string, up to 30 characters, that provides useful information 
about the sensor for this deployment. 

For more information see Channels to Log Guidelines for Station Loggers on page on page 
43. 

Wrap Around When Full 

You have the option to allow station-type loggers to wrap and continue logging after the 
memory has filled up. The newly logged information will overwrite the oldest logged 
information. Check this box if you want the logger to continue logging, overwriting the older 
data, instead of stopping when full. 
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User Notes 

You may enter up to 2000 characters of information about the deployment. This text will be 
displayed in the Details pane after you read out the logger and display the data. 

Logging Interval 

Choose the rate at which you want the logger to record data. The minimum logging interval 
is one second and the maximum for most loggers is 18 hours, 12 minutes, and 15 seconds. 
The shorter the logging interval, the more quickly the memory fills and battery power is 
consumed.  

Some sensors (specifically, the FlexSmart TRMS modules) require a logging interval of two 
seconds or greater. If you choose a faster logging interval, erroneous data will be logged on 
these channels. 

Sampling Interval 

The sampling interval allows you to take multiple measurements within the logging interval, 
then average them together to create a single logged measurement.  

The sampling interval is optional, and is valid only for sensors with measurement averaging. 
Refer to the sensor's user manual to determine whether measurement averaging is 
available on the sensor. If you have at least one sensor that supports measurement 
averaging, check the box to enable measurement averaging, then set the sampling interval 
at less than or equal to the logging interval (up to four minutes). Rapid sampling (faster 
than one minute) will reduce the logger's battery life.  

If you do not have any sensors with measurement averaging, uncheck the box to disable 
the sampling interval and avoid unnecessary strain on the logger's battery. 

Logging Duration 

Approximate time it would take to fill the logger's memory based on the logging interval and 
the currently connected and enabled sensors, if applicable. This is a theoretical estimate 
only; battery life will affect your deployment. In addition, if you plan to connect additional 
sensors before logging begins (i.e. while awaiting a trigger or delayed start), the estimate 
will not be correct.  

If you add or remove sensors while viewing the Launch window, click the Refresh button to 
get an updated Logging Duration.  

Launch Options 

The Launch Option defaults to the setting for the logger's previous launch. To have all 
loggers default to the same launch option, see Launch Time-Saving Options on page 47 
(HOBOware Pro only). 

NOTE: For additional details on launching the HOBO U30 Station, see Working with the 
HOBO U30 Station on page on page 105. 

Now: Logging begins as soon as you click the Launch button. If you do not have at 
least one sensor attached, the logger will not launch. 

At Interval: Logging will begin at an exact interval (for example 9:00:00 rather than 
8:47:00 when you choose a one-hour logging interval). The exact start time depends 
on the logging interval you choose. 

Delayed: Logging will begin at a date and time you specify. 
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Trigger: Logging will not start until you press the button on the logger and hold it 
down, or perform some other action as described in the logger manual. If the logger 
has a light, the light will flash quickly when logging begins. This is not available for 
the U30 Station. 

Save Settings: Logging will not start, but the launch settings will be saved so that 
you do not have to re-enter them when you are ready to launch at a later time. The 
next time you view the Launch window for this logger, the settings you entered will 
still be in place. 

Skip launch window next time 

Check this box if you would like to bypass the Launch Window the next time you choose 
Launch from the Device menu or click the Launch icon. This will cause the next logger to be 
launched with default settings, as determined by the Fill launch window with contents 
of preference. To turn this setting off so that you can access the Launch window again, go 
to Preferences > General > Launch Time-Saving Options and in the When Launching 
drop-down list select "Show launch screen".  

To always use the settings from the logger's memory, you can return to the default setting 
by going to Preferences > General > Launch Time-Saving Options and choose Fill 
launch window with contents of Current logger. 
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C h a n n e l s  t o  L o g  G u i d e l i n e s  f o r  S t a t i o n  
L o g g e r s  

This topic describes guidelines for the Channels to Log section in the Launch window for 
Station loggers. 

Some general information is given below, but you should always refer to the documentation 
that came with your logger for detailed information about the channels that are available to 
you. 

Maximum Channels 

Do not attach more than 15 channels of sensors. The logger cannot accommodate more 
than 15 channels. 

Battery Channel 

In addition to logging up to 15 channels, the HOBO Energy Logger Pro and HOBO U30 
Station can record their internal battery channel. (Other sensors must be attached; the 
logger cannot log battery alone.) The logger's battery voltage is recorded at each interval.  

Like the other data channels, logging the internal battery channel consumes some of the 
logger's memory. Unless you are using excitation power or suspect abnormal battery 
performance, you probably do not need to log the battery voltage in loggers other than the 
HOBO U30 Station. 

Excitation Power 

Always enable the logger's internal battery channel when logging with excitation power. This 
will enable you to determine whether and when excitation power was turned off during a 
deployment. 
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D a t a  A s s i s t a n t s  W i n d o w  

If you run a Data Assistant from the Launch window, you can create parameter sets, which 
are applied automatically each time you readout the logger. Once you have pre-defined a 
parameter set, the parameters are also used when current readings are viewed in the 
Status window. 

If you are not already in the Data Assistants window, click the Data Assistants button on 
the Launch window. 

 

1. The Data Assistants box shows all Data Assistants available for the logger. 

2. The Parameter Sets box shows all parameter sets that have been configured. 

3. Help: Click this button to access the Help for this dialog. 

4. Select a Data Assistant name and click Create to create a new parameter set (or 
double-click the Data Assistant name). 

5. To edit an existing parameter set, select it and click the Edit button (or double-click 
the Parameter Set name). 

6. To delete an existing parameter set, select it and click the Delete button. 

  

Related Topic 

Data Assistants 
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M u l t i p l e  L o g g i n g  I n t e r v a l s  

Overview 

Some loggers can be configured with multiple logging intervals, which allow you to define 
separate intervals for different phases of the deployment. 

If multiple logging intervals are available for your logger, you will see an Add New 
Interval button on the Launch window for your logger. 

Because internal logger events, such as coupler events, do take up some of the logger's 
memory, the number of samples and end times are only estimates. Frequent events will 
cause the logger to fill up sooner. 

Steps 

To configure multiple logging intervals: 

1. Click the Add New Interval button until you have as many intervals as you want (up 
to the number of intervals available for the logger).  

2. Set the hours, minutes, and seconds for each interval, and the number of samples 
you want the logger to record at each interval.  

3. Use the Start and End times in the Duration column to help you decide how many 
samples to record at each interval. 

To delete an interval, click the Remove button next to the interval. 
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F a s t  L o g g i n g  I n t e r v a l s  

Some loggers can be configured with fast logging intervals, which allow you to log more 
than once per second, up to 100 measurements per second (hertz). If fast logging intervals 
are available for your logger, the Launch window for your logger will offer Logging 
Interval choices of Normal and Fast. 

To use fast logging intervals, click the Fast button. Then choose a logging frequency from 
the Hertz drop-down list, or enter the logging interval in decimal form in the Sec field. 

NOTES 

• A logger cannot communicate with a computer or shuttle while it is logging at a fast 
interval. Once it has started logging, if you connect it to a computer, base station, or 
shuttle to check status or read it out, the logger will stop. 

• Be aware that a fast logging interval typically means a very short Logging Duration. 
Make sure the logger will run long enough to collect the data you need. Disabling 
unnecessary channels will give you more time. 

• Because fast logging deployments are so brief, the logger must be launched with a 
trigger start. Follow the instructions that came with your logger for a trigger (coupler 
or button) start. If the logger has a light, the light will flash quickly when logging 
begins. 
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L a u n c h  T i m e - S a v i n g  O p t i o n s  ( H O B O w a r e  
P r o  O n l y )  

When launching 

By default, HOBOware Pro displays the launch window when you initiate a launch. If you 
want to skip the launch window and launch the logger with the default settings, choose 
Automatically launch. This is particularly useful if you want to launch many loggers quickly 
without changing any settings. The default settings are determined by the Fill launch 
window with contents of setting.  

For HOBOware Pro Only: When used in conjunction with a Default Action of Launch 
(Device menu), this feature allows you to launch many U-Series loggers in a row simply by 
plugging and unplugging individual loggers.  

Fill launch window with contents of 

A logger's memory contains the most recent launch settings for that logger. These settings 
normally become the defaults for the logger's next launch (the Current logger option). 
However, if you plan to launch several loggers of the same model with similar settings, you 
can change this preference to Previous launch. This will fill the launch window with the 
settings from the previous logger that was launched.  

This is particularly useful if you want to set up many loggers to start at the same time and 
with the same logging interval. An indicator on the Launch window will remind you when 
this preference is in use. 

If the logger you are launching is a different model from the previous logger, Previous 
launch does not apply. HOBOware Pro will use the settings in the logger's memory, and 
those values will become the default for the next logger if it is the same model. 

Default launch type 

This option allows you to set the default starting mode to:  

• Previous Launch type 

• Launch now  

• Launch at interval  

• Delayed launch  

• Triggered start  

If you want to always default to a specific launch option, choose that option from the list. 
The default is Previous launch type, meaning that the launch option will default to the 
option used for the logger's previous launch. (Exception: if the previous launch was a 
Launch at interval start, the next launch will default to a delayed start.)  

Important: If you choose Triggered start as the default launch type, and then launch a 
logger that does not offer a trigger start option, the launch option will default to Launch 
now.  

If you set the Fill launch window with contents of preference to Previous launch, the Default 
launch type will be ignored in favor of the launch type from the last launch.  
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L i n e a r  S c a l i n g  

Introduction  

Linear scaling allows you to convert recorded logger data to some other measurement by 
entering new values that correspond with the logged values. The conversion must be based 
on a linear relationship. If the relationship is based on a curve, linear scaling will not give 
accurate results.  

For information about linear scaling of FlexSmart modules or Analog Sensor Ports 
(HOBOware Pro only), see Configuring Modules/Ports on page 114.  
 
For information about the Linear Scaling Assistant (HOBOware Pro only), refer to the Linear 
Scaling Assistant User's Guide. 

Steps 

You access the Linear Scaling dialog from the Launch window.  

 

1. Select a channel name in the Channel list. 

2. Click the Scale Channel box to activate scaling for that channel. 

3. Enter a descriptive name for the new, scaled channel in the Scaled Channel Name 
field. 

4. In the Parameters section, enter the units name for the Scaled series, and enter the 
scaled values in the Scaled column to correspond with the numbers in the Raw 
column. These values are used to establish a linear relationship between raw and 
scaled values. 
 
The default values in the Raw column are based on the high and low values 
supported by the input cable, but you may use different values, as long as those 
values fall within the cable's range.  

5. To set up linear scaling for another channel, repeat from step 3, or click OK if done to 
the Launch window. 
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The small icon  next to the input cable name will now be colored green to indicate that 
linear scaling has been set up. 

When you read out the logger, the new, scaled series will be listed in the Plot Setup dialog 
along with any other channels you logged. 
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C o n f i g u r i n g  A l a r m s  

Overview 

HOBOware can be used to configure alarms for the following loggers: 

• HOBO® Temperature/Alarm Data Logger (model UA-001) 

• HOBO U14 LCD Logger 

• HOBO U30 Station 

If alarms are available for your logger, you will see an Alarms button on the Launch 
window. Click the button to access the Alarms dialog. 

Built-in alarm indicators are triggered when data is logged above or below values that you 
define. You can set up alarms to be triggered when the data has been above or below an 
allowed value for a specified amount of time, or when the data has been logged above or 
below an allowed value for a specified number of times throughout the deployment.  

For details on configuring alarms for the HOBO® Temperature/Alarm Data Logger, see The 
Alarms Dialog topic. 

For details on configuring alarms for other loggers, see the logger's user manual.   

Alarm and Readout Tool 

If you have a HOBOware-compatible logger without built-in alarm capability, you can use 
Onset's Alarm & Readout Tool to monitor loggers for alarm conditions. When alarms are 
tripped, the software notifies you by e-mail, mobile phone text message, or pager.  

For more information, see: 

http://www.onsetcomp.com/products/software/bhw-t-alrm 



- 51 - 

 

T h e  A l a r m s  D i a l o g  

NOTE: This topic documents the Alarms dialog for the HOBO® Temperature/Alarm Data 
Logger (model UA-001). For other loggers, see the logger's user manual for details about 
alarms. 

Description 

Use the Alarm feature to flash a warning on the LCD if monitored sensor falls outside user-
selectable limits. If the reading measured by the logger falls outside the selected high or low 
limit, the word ‘Alert,’ an alert symbol, and the reading that went out of limits will flash.  

If you require remote or secondary notification of an alarm condition, you can connect a 
remote audio alarm and/or an Automatic Dialer to the contact closure.  

You access the Alarms dialog from the Launch window.  

Also see Configuring Alarms on page 50. 

Alarm Dialog  

  

 
  

1. Channel 

Select the desired sensor. 

2. Enable Alarms 

Select the check box for the High Alarm and/or the Low Alarm. Enter a value to 
define the alarm threshold. You can enter a value in the box or use the sliders. (If 
you enter values manually, the software may adjust them slightly to the nearest 
values compatible with the logger.) 

3. Samples 
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Set the number of samples (30 seconds per sample) that must be displayed before 
the alarm will be triggered. Samples To avoid unintended activation of the relay 
contact, set the number of samples to allow for anticipated breaches of the alarm 
threshold. If the alarm is tripped and the number of samples is set to more than 1, 
the LCD will indicate Alert Delayed. If the measurement is still out of range when the 
number of samples is reached, the relay contact will be activated. See Avoiding 
Unintended Relay Activation 

4. Relay Contacts 

If you are using an external device that will be triggered by an alarm (such as a 
Remote Alarm or Automatic Dialer), set the desired default relay contact state.  

• Normally Closed (default) - Relay opens during an alarm condition  

• Normally Open - Relay closes during an alarm condition 

5. Maintain Alarm Until 

You can select when the alarm will be deactivated:  

• Host has re-launched logger  

• Sensor reading has returned within limits Set Relay Contact  

6. Battery Alarm 

Select the Battery Alarm checkbox to enable the Battery Alarm, which will trigger if 
the battery drops to 0%. 
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C o n f i g u r i n g  A l a r m s  f o r  t h e  H O B O ®  
T e m p e r a t u r e / A l a r m  D a t a  L o g g e r  

The following procedure is for configuring alarms for the HOBO® Temperature/Alarm Data 
Logger.  

For U14 or U30 alarm configuration, see the logger's user manual. 

Steps 

To set up the alarms: 

1. From the Launch window, select a channel that can be configured with alarms (it will 

have a small bell icon  next to it) and click the Alarms button to access the Alarm 
dialog. 

2. Select the High Alarm and/or Low Alarm. Use the sliders to set the values that will 
trigger the high and low alarms, or enter the values manually. (If you enter values 
manually, the software may adjust them slightly to the nearest values compatible with 
the logger.) 

3. In the Number of out-of-range samples logged before alarm raised fields, enter 
the number of samples that are needed to trigger each alarm. 

4. Select an alarm mode: 

• Choose Cumulative if you want the alarm to be triggered after a specific 
number of samples have been logged above or below an allowed value, even if 
the samples are not logged consecutively. 

• Choose Consecutive if you want the alarm to be triggered only when the 
value has been above or below an allowed value for a specific amount of time. If 
the value goes back in range before triggering the alarm, the count is reset. 

5. Click OK to return to the Launch window and proceed as usual. The small bell icon 
will now be colored green to indicate that the alarm has been set. Refer to the 
logger's manual for information about how the logger responds when the alarm is 
triggered. 
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R E A D I N G  O U T  D A T A  A N D  S E T T I N G  U P  A  
P L O T  

R e a d i n g  O u t  D a t a  f r o m  a  L o g g e r  

To retrieve data recorded by a logger, you must read out the logger. Reading out the logger 
copies data from the logger to your computer, allowing you to save the data in a datafile 
and view the plot.  

During readout, the logger continues to record data unless you have stopped the logger or 
the logger is full. 

Steps 

 To read out a logger: 

1. Connect the logger to the computer. 

2. Click the Readout icon  on the toolbar, or choose Readout from the Device menu. 
If the logger is still logging, a message asks whether you want to stop the logger. 

Tip: If you do not want to be prompted to stop the logger every time you read out a 
logging logger, go to Preferences > General > Readout Time-Saving Options and 
deselect the Ask to stop logging before reading out a running logger option. 

Wait while the data is read out from the logger. 

3. When HOBOware prompts you to save the data, accept the default location and name, 
or enter a new name and click Save.  

By default, the data is saved in the HOBOware folder located in the My Documents 
directory (or Documents on a Mac), with the following extensions: 

HOBOware Lite  

• Most U-Series Loggers: .hobo 

HOBOware Pro 

• Most U-Series Loggers: .hobo or .hsec 

• Station Loggers: .dtf or .dsec  

If you save the file to a different folder, HOBOware will make that folder its new 
default. 

HOBOware Pro Tip: To bypass the Save dialog every time you read out a logger, 
see Read Out Time Saving Options on page on page 56. 

The Plot Setup window appears. See Plotting Data. 
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HOBOware Pro Tip: Bypassing the Plot Setup dialog. 

If you would like to bypass the Plot Setup dialog every time you read out a logger, go to 
Preferences > General > Readout Time-Saving Options and select When plotting: 
Automatically plot. This bypasses the Plot Setup dialog and displays the plot with default 
selections. never use data assistants or change time zones, an 

If you do not want to display plots while reading out loggers, select Do not plot.  
 
If you would like to bypass the Plot Setup dialog when opening datafiles, go to Preferences 
> General > Readout Time-Saving Options and choose Automatically plot. 
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R e a d o u t  T i m e - S a v i n g  O p t i o n s  

The following options are configurable by going to File > Preferences > General 
> Readout Time-Saving Options. 

When saving datafile 

By default, HOBOware Pro displays a save dialog after you read out a file. This allows you to 
specify a location and name for the file, or decline to save the file. If you want to skip the 
save dialog, choose Automatically save. The file will be saved automatically with a default 
name (based on the launch description) and in the default location. 

When plotting 

By default, after reading out a logger and being prompted to save the datafile, HOBOware 
Pro displays the Plot Setup dialog. To bypass this dialog (including Data Assistants) and plot 
automatically, choose Automatically plot. To skip the dialog without displaying the plot 
(useful if you are reading out many loggers now and prefer to look at the plots later), 
choose Do not plot. 

Ask to stop logging before reading out a running logger 

When this option is selected, a prompt appears every time you read out a logger that is 
logging, asking whether you want to stop the logger or let it continue logging data during 
readout. If this option is not selected, the logger will always continue logging during 
readout. 

Reading Out Multiple Loggers 

When used in conjunction with a Default Action of Readout, the Readout Time-Saving 
Options allow you to read out many U-Series loggers in a row simply by plugging and 
unplugging individual loggers. To do this, set these options as follows: When saving 
datafile: Automatically save When plotting: Do not plot Ask to stop logging...: Disabled 
(unchecked) Then, from the Device menu, choose a Default Action of Readout. (The Default 
Action will reset to Do Nothing the next time you start HOBOware Pro.) 
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S e t t i n g  U p  a  P l o t  

After you readout a logger, the Plot Setup dialog appears. Follow this procedure to setup a 
plot. 

Steps 

1. Select the series you wish to view on the plot.  

Click each checkbox individually to select or clear sensor measurements, states, and 
events, or click the All or None buttons to select or clear all sensor measurements, 
states, and events. 

2. Select the units you want to display for each series, if available. 

3. Adjust the time zone offset, if necessary.  

By default, data is shown in the offset used to launch the logger with HOBOware (not 
a shuttle). To select a different offset, enter the hours offset from GMT (UTC) in 
decimal form. You may find this useful if you logged in multiple time zones, or if you 
took the logger to a different time zone after launching it. 

4. HOBOware Pro Only: If data assistants are available, you can use them to create 
additional series. Select an assistant from the list and click Process. 

5. When you have made your selections, click the plot button.  

The plot is displayed. 
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T h e  P l o t  S e t u p  D i a l o g  

After you read out a logger or open a saved datafile, the Plot Setup dialog appears. 

 
  

1. Select Series to Plot: Select the series you want to plot and the units, if applicable. 

2. Select Internal Logger Events to Plot: Select internal logger events to plot (only 
available for some loggers).  

3. Offset from GMT: Set the Time Zone Offset from GMT if required.  

4. Plot Button: Click this button to plot the selected data on a graph.  

5. Help: Click to launch the Help for the Plot Setup window.  

6. Data Assistants (HOBOware Pro Only): See Data Assistants on page on page 60on 
page 60 

HOBOware Pro Data Assistants let you create new data series by combining data 
recorded by the logger with additional data. See Data Assistants for more 
information. 

NOTE: The following Data Assistant can also be run from the Launch window: Pulse 
Scaling, Linear Scaling, kWh. 
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D a t a  T y p e s  i n  P l o t s  

Four kinds of data can be displayed on a plot: 

Sensor measurements 

Sensor measurements include the channels you selected to log at an interval during the 
launch, such as temperature, RH, or battery voltage. This type of data series consists of all 
the logged data points for that channel. In addition, if the logger recorded both temperature 
and RH, a dew point series can be plotted. 

States 

States are condition changes that can be recorded at any time during deployment, 
regardless of the logging interval (if any). Only state loggers, such as the U9 and U11, can 
record state changes. 

External Events 

External Events are momentary switch closures (e.g., from turnstiles) that are recorded by 
loggers with external event channels, such as the U11 logger. 

Internal logger Events 

Internal Logger Events are individually-logged occurrences that can be recorded at any time 
during deployment, regardless of the logging interval. U-Series loggers (Other than the 
HOBO U30 Station) record internal logger events. 

Examples of internal logger events include: 

• End of File: Marks the last record that was found in the logger. 

• Bad Battery: Time the battery capacity fell to an extremely low level (if applicable). 
If you see a Bad Battery event, replace the battery before deploying the logger again. 

• Stopped: Time the logger was manually stopped with HOBOware. 

• Host Connected: Time the logger was connected to the computer. 

• Coupler Connected/Coupler Disconnected: Time the logger was connected or 
disconnected from the coupler, if the logger uses a coupler to communicate with the 
computer. 

• Button Down/Button Up: For U-Series loggers that have event buttons, each 
button push of at least one second is logged as a Button Down event and a Button Up 
event. 

• Interval Change: For loggers that can be configured with multiple logging intervals, 
an Interval Change event marks the moment when a new logging interval began. 
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H O B O w a r e  P r o  D a t a  A s s i s t a n t s  

Overview 

HOBOware Pro Data Assistants let you create new data series by combining data recorded 
by the logger with additional data that you enter before you display the plot. For example, 
the kWh Assistant converts logged pulse data from an energy transducer to kWh, average 
kW, and energy cost.  

All Data Assistants can be run from the Plot Setup window after you readout a logger or 
open a datafile. With this method you need to run the Data Assistant each time you readout 
the logger or open a datafile. 

Some Data Assistants (Pulse Scaling, Linear Scaling, kWh) can also be run from the Launch 
window, so that parameters are applied automatically each time you readout the logger or 
open a data file. Once you have pre-defined a parameter set, the parameters are also used 
when current readings are viewed in the window. This feature is available for the HOBO 
U30, the HOBO H21 (Weather Station and Micro Station) and the HOBO H22 (Energy Logger 
Pro) loggers. Parameter sets are stored on the logger and apply to that logger and channel 
configuration only. 

The parameters last entered into any given Data Assistant will be the default used the next 
time the Data Assistant is run, unless it is being used to edit an existing parameter set. If 
you run a Data Assistant at Plot Setup time, and the next time you run it from the Launch 
window, the default values are the value you entered at Plot Setup time. 

For an overview of each assistant, select the assistant and click the What’s This? button. 
For instructions and more detailed information about data types and filters, refer to each 
assistant’s user guide.  

Data Assistants 

The following Data Assistants are available: 

• Barometric Compensation Assistant  

uses water pressure data from a HOBO U20 Water Level Logger and additional 
information from you to compensate for barometric pressure and create a water level 
or sensor depth series. After you use the assistant and display the plot, you may 
apply filters to the new series. 

• Growing Degree Days Assistant  

calculates growing degree days based on temperature data spanning at least one full 
calendar day (midnight to midnight). Growing degree days are used for agricultural 
and turf management applications, such as estimating harvest time or pest growth. 

• Grains Per Pound Assistant  

calculates the absolute amount of water in the air, based on temperature, humidity, 
dew point, and altitude. You can also create an altitude-corrected dew point series. 

• kWh Assistant  

converts logged pulse data from a WattNode, Veris, or other energy transducer to 
kWh, average kW, and energy cost.  
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• Pulse Scaling Assistant  

converts a data series from a compatible sensor to some other measurement when 
you enter a raw value and its corresponding measurement value.  

• Linear Scaling Assistant  

converts a data series from a compatible sensor to some other measurement when 
you enter two raw values and their corresponding measurement values. The 
conversion must be based on a linear relationship. Nonlinear scaling is not available. 

See the assistant's on-line help or user guide for more information. 
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U s i n g  D a t a  A s s i s t a n t s  

There are two methods for using Data Assistants: 

• Plot Setup (all Data Assistants) 

• Launch (Scaling Data Assistants: Pulse Scaling, Linear Scaling, Kilowatt-Hour) 

  

Plot Setup 

When you read out a logger or open a datafile, all available assistants are listed in the Data 
Assistants section at the bottom of the Plot Setup dialog. To use a Data Assistant, click the 
assistant name to select it, and then click the Process button. 

Launch 

The Data Assistants used for scaling data (Pulse Scaling, Linear Scaling, Kilowatt-Hour) can 
also be run from the Launch window, so that parameters are applied automatically each 
time you readout the logger or open a data file. 

To use an assistant from the Launch window, click the Data Assistants button and then 
double click the desired assistant, or select the assistant and click the Create or Edit button. 

More Information 

For details on using an assistant see the assistant's help files (accessed by the Help button 
on the assistant's dialog) or user guide (located on the CD or web page where you 
downloaded the assistant). 

For an overview of each assistant, select the assistant and click the What's This? button.  

Hiding Assistants 

To prevent unwanted assistants from appearing in the Plot Setup dialog, or to bring back 
assistants that you have previously hidden, click the Manage button. This will open the 
Preferences dialog to allow you to change these settings. 

Installing a Data Assistant 

Data Assistants are included in the HOBOware application. However, there may be times 
when a new Data Assistant is released between HOBOware Pro releases. To install a new 
Data Assistant, click the Load button on the Plot Setup dialog and select the assistant's .jar 
file. 
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M O D I F Y I N G  Y O U R  V I E W  O F  A  P L O T  

C h a n g i n g  V i e w s  

You can change your view of various aspects of the plot as you analyze the data.  

Using Tools to Modify View  

Use the crosshair tool to zero in on a specific date and time in the plot and any data points 
associated with that date and time. 

Use the hand tool to move different areas of the graph into view or adjust the position of 
one series so it can be viewed more easily. This is particularly useful when you are zoomed 
into the graph and want to see another section of the graph without zooming out and then 
zooming back in on the new location. 

Use the zoom tool to focus on one area of the graph, allowing you to see more detail. 

Changing the Order of a Series 

You can shuffle the order of series by moving a series to the front or back. This is helpful if 
one series is hidden behind another. It also changes the order of series in the Details pane, 
Points table, and the legend.  

To change the order of the series: 

1. Select the arrow tool  from the toolbar. 

2. Select the series you wish to move. 

3. Right-click and select either Bring Series to Front or Send Series to Back. 

NOTE: After you adjust the order of the series for optimal viewing, copy the graph as a 
bitmap to paste into other programs, such as Microsoft Word or PowerPoint®.  

Displaying Gridlines 

By default, vertical gridlines are always shown for the time axes; horizontal gridlines are not 

shown. You can use the gridline icons  and  on the toolbar, or the  Gridlines item on 
the View menu, to toggle all horizontal or all vertical gridlines on and off.  

You may also toggle gridlines on and off for each axis individually. Using the arrow tool, 
double-click an axis to get the Axis Properties dialog. Check the Show Gridlines box to 
display gridlines for that axis, or clear the Show Gridlines box to hide the gridlines. 

Go to Preferences > Plotting > Gridlines to control whether plots open with horizontal 
and/or vertical gridlines displayed. 

Marking Points 

By default, points on a series are usually not marked. You can use the Mark All Points 

item on the View menu, or the Mark Points icon  on the toolbar, to toggle all point 
markers on and off.  

You may also toggle Mark Points on and off for each series individually. Using the arrow 
tool, right-click a series to get the context menu, then choose Mark Points. 

 To control whether plots open with all points marked by default, go to Preferences 
> Plotting > Other Options and select the Mark all points when plotting data option. 
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Tip: Opening a large plot with all points marked takes longer and consumes more system 
memory. 

 Changing Font Size in Plots 

By default, most text in a graph is 9 points. To re-size the font (from 8 to 14 points), go to 
Preferences > Plotting >  Font Size for Plots.  

Hiding Sensor Locations 

By default, the location string for a station-type logger sensor is shown in the Points or 
Details panes. If you do not want to include the sensor locations, deselect Use sensor 
Location in the Plotting Preferences. 

Viewing Multiple Plots 

Use the Window menu to organize several plots by Tabbed View , Tile Horizontally , or Tile 
Vertically. See The Window Menu on page 133 for more details. 

Smart Scaling  

When you first display a graph, the numerical bounds of the axes are on tick marks. After 
you have panned or zoomed, this may no longer be the case. Use smart scaling to adjust 
the axes to end on tick marks. With the hand, arrow, or crosshair tool, right-click anywhere 
on the graph and select SmartScale Graph.  
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S e t t i n g  A x i s  P r o p e r t i e s  

To change the axis properties, double-click the axis you wish to modify with the arrow tool, 

or select the axis and click the Properties icon . 

The Axis Properties dialog appears.  

 

1. Name 

Enter up to a 40-character name for the axis. The default name for a value axis is 
the unit type (for example, "°F" is the name for a temperature axis and "%" is the 
name for an RH axis).  

Normally, the time axis is not named when you display a plot. If you want plots to 
open with the time axis labeled as "Time" by default, change the setting in 
Preferences > Plotting > Other Options . 

2. Location  

Change the location of the axis. The time axis can be located at the top or bottom. 
The value axes can be located on the left or right. 

3. Tick Marks 

Tick marks are the lines that represent values on the axis. Numbers or values are 
listed next to major tick marks; minor tick marks are not numbered 

• Auto Calculate Tick Marks 

By default, tick marks are automatically calculated for both the time and value 
axes. 

• Custom Tick Marks 

 Choose this option to specify different major and minor tick marks for the axis. 

4. Bounds 

Min: Enter the minimum value you want displayed for the axis. For the time axis, 
you can select a date and time. 
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Max: Enter the maximum value you want displayed for the axis. For the time axis, 
you can select a date and time. 

5. Miscellaneous 

• Show Gridlines: Toggles whether gridlines are displayed in the background. By 
default, gridlines are shown for the time axis only. 

• Hide Axis: Toggles whether the axis is displayed or temporarily hidden. Axes for 
sensor series are visible by default. 

• Lock Axis Scaling and Tick Marks: Toggles whether the axis and associated tick 
marks remain in the original position when zooming or navigating with the hand 
tool. Locking the axis and tick marks helps to avoid inadvertently zooming or 
navigating to an area on the graph without data. 

• Color: Changes the color of the axis. Black is the default color for the time axis. 
The color of the value axis matches the series color by default. 
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A d d i n g  L a b e l s  t o  a  G r a p h  

You can add labels to a graph to identify specific points or call attention to a region of the 
graph. 

Steps 

To add a label to the graph: 

1. Right-click the graph and choose Add Graph Label from the pop-up menu; or, 
choose Add Graph Label from the Edit menu.  

The Label Properties dialog appears. 

2. Enter values in the Label Properties dialog as required. See Setting Label Properties 
for more information. 

3. Use the hand tool  to drag the label to the desired location.  

If the label is attached to a series, you can drag the label to attach it to any other 
point on the graph. (The hand tool must be close enough to a point to attach the 
label.) 

Labels that are attached to a point will move with that point during zooming and 
panning. Free-floating labels do not move during zooming and panning.   

Deleting a Label 

To delete a label from the graph, select the label you wish to remove and press the Delete 
key (Fn-Delete on a laptop computer), or right-click the label and choose Remove from 
the menu that appears.  
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S e t t i n g  L a b e l  P r o p e r t i e s  

To add a label to a graph, right-click the graph and choose Add Graph Label from the pop-
up menu. 

NOTE: To change an existing label's properties, double-click the label or select the label and 

click the Properties icon  on the main menu. 

 
  

1. Label Text: Enter up to a 24-character name for the label. 

2. Behavior Section 

Attach to Series: To attach the label to a point on a series, check this box and 
choose the name of the series from the drop-down list. (After you exit this dialog, 
you can use the hand tool  to drag the label to the correct point.) 

Include Data Value in Label: If the label is attached to a series, check this box to 
have the label show the value of the labeled point. 

Location:If the label is attached to a series, choose a compass point to describe the 
preferred position of the label relative to the labeled point. 

Important: The Location indicates the preferred location of the label (space 
permitting) with respect to the data point it references. This is available only when 
the label is attached to a series. 
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3. Appearance Section 

Draw Label Over Colored Background: Check this box if you want the label to appear 
in a box with a colored background. 

Label Color Background: If you chose to give the label a colored background, click 
this button to select a background color. 

Label Color Text: Click this button to select a color for the label text. 

% Transparency: Adjust the label's transparency. Transparency refers to the ability 
to see the graph through the label. At 0%, the label is opaque, and you cannot see 
the graph through it. At 100%, the label is invisible, and only the graph can be seen. 

Font: Select a font for the label text.  

Font Size: Select a font size for the label text. 
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P r i n t i n g  P l o t  E l e m e n t s  

Printing a Graph 

You can simply print the graph, or you can set up the page and preview it before printing. 

To set up the paper for printing the graph: 

1. From the File menu, choose Page Setup. 

2. Change the paper type, orientation, and margins as necessary and click OK. 

3. To preview how the graph will look on the page: from the File menu, choose Print 
Preview.  

4. Zoom as necessary 

5. Click the Print icon  to print directly from Print Preview. Or, click Close to exit the 
preview window without printing. 

To print the graph: 

1. Click the Print icon  on the toolbar, or choose Print from the File menu. 

2. Select the appropriate printer, if applicable, and click OK.  

Printing Points and Details 

You can print all of the data in the Points or Details panes. From the File menu, select Print 
Points (available only with Java 1.5 or higher) or Print Details. 

If you highlight a selection of points with your mouse before choosing Print Points, you will 
also be given the option to print only the selected points. 
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C l o s i n g  a  P l o t  

Important: Property changes are not saved when you close the datafile. To preserve these 
changes, you can paste a bitmap of the graph into other programs, or save changes to the 
plot in a .hproj project file. 

To close a plot, click the Close icon  on the toolbar, or choose Close from the File menu.  

To close a plot when you are in Tabbed View: 

Windows: click the Close icon on the tab of the plot. 

Mac: click the red button in the upper-left corner of the internal frame containing the 
plot.  

If you attempt to close a plot showing data that has not been saved as a datafile, a 
message appears asking if you wish to save the data in a file. Unless you are sure you do 
not need the data, it is strongly recommended that you save the file. 

To close all plots, choose Close All from the File menu. 

NOTE: If you are sure that you do not want HOBOware to prompt you to save a plot as a 
datafile when you close it: go to Preferences > Warnings > General and clear the 
checkmark next to "Prompt me if there is any remaining unsaved data when closing plot or 
application." 
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A N A L Y S I N G  D A T A  

C o n v e r t i n g  U n i t s  

 To change the units of an individual series, right-click the series with the arrow tool and 
choose Convert Series Units. Select the new unit type from the drop-down list.  

To change the units for multiple series, use the Convert Plot dialog.  

To access the Convert Plot dialog: 

• click the Units icon  on the toolbar 

• or, from the Main Menu select Edit > Convert Units.  

If a series can be configured with multiple units, there will be drop-down list in the units 
field. Select the desired units from the drop-down list, then click Convert. This changes the 
units displayed on the axis, in the legend, in the Details pane, and in the Points table. 
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V i e w i n g  S u b s e t  S t a t i s t i c s  

NOTE: The Subset Statistics feature is only available with HOBOware Pro.  

The Subset Statistics feature allows you to select a range of data in a graph, and display the 
maximum, minimum, average and standard deviation for the measurements in that range. 

Demo: To view a Demo on Viewing Subset Statistics, go to: 
http://www.onsetcomp.com/BHW_GraphingAnalysis. 

Steps 

1. Select the Subset Statistics tool  from the toolbar: 

Alternate Method: Press the S key on your keyboard when the mouse pointer is on 
the graph. 

The mouse cursor will become the Subset Statistics Tool icon . 

2. Draw Subset 

With the left mouse button, click within the graph to define the start time of the 
subset and drag to the right. Release the mouse button when you reach the end time 
of the subset.  

The graph subset appears in the graph, and the subset statistics pane appears in the 
left frame. See Graph Subset for more information. 

NOTE: When you first draw the subset, it is attached to the oldest time axis on the 
graph (the time axis that was created when you displayed the plot). 

3. Refine Subset Range 

To refine the range of the subset, click the checkmark icon in the Subset Statistics 
pane. This opens the Subset Statistics properties section of the Axis Properties 
dialog. See Setting Graph Subset Properties for more information. 
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O v e r v i e w  o f  a  G r a p h  S u b s e t  

The Subset Statistics Tool allows you to select a subset of a graph, and display the 
maximum, minimum, average and standard deviation for the measurements in that range. 

Related Topics 

Viewing Subset Statistics 

Setting Subset Statistics Properties 

 

1. Subset Range:  

Two vertical indicators (black) appear on the graph to show the range of the subset.  

To adjust the start or end of the subset, click and drag the left or right end of the 
Edit Subset Bar. You can also use the arrow keys to move the left boundary, and 
Ctrl+ (Windows) or Command- (Mac) arrow keys to move the right boundary. Place 
the cursor in the middle of the bar and drag to move the entire range left or right. 

2. Subset Duration:  

A labeled horizontal indicator (blue) shows the duration of the subset. Use the up 
and down arrows to move the horizontal indicator up or down. 
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3. Edit Subset Bar:  

Resizing/Moving Subset: Place the cursor in the middle of the bar and drag to move 
the entire range left or right. Place the cursor at the edge of the bar to move the 
range. If you have multiple time axes, click inside the subset statistics bar to drag it 
to a different time axis. 

Show/Hide Display: Double-click on the Edit Subset statistics bar to toggle between 
showing and hiding the display of subset indicators and labels. 

4. Subset Statistics pane: Summarizes the data within the subset. 

5. Subset Statistics Properties: Click on the check mark to access the Subset Statistics 
Properties dialog, which allows you to refine the subset to a precise time range. 

  

Removing the Subset 

To remove the graph subset and related elements:  

• Right-click on the graph and select Remove Subset Stats from the pop-up menu, 
or  

• Choose Remove Subset Stats from the View menu, or 

• Click the X icon in the upper-right corner of the Subset Statistics pane. 
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S e t t i n g  G r a p h  S u b s e t  P r o p e r t i e s  

This topic describes the Subset Statistics section of the Axis Properties dialog, which you 
use to refine the range of a subset of a graph that you created using the Subset Statistics 
tool.  

Related Topics 

Viewing Subset Statistics 

Overview of a Graph Subset 

Subset Statistics Properties Dialog 

 

Dialog Elements 

1. Show/Hide Subset Elements 

Show subset statistics for time bounds below 

Check this box to enable subset statistics for this time axis. Only one time axis can 
have a subset. If you enable subset statistics for one time axis when another time 
axis already has a subset, the other time axis's subset will be removed. 

Show times, duration, & vertical indicators on graph 

Check this box to toggle the display of subset indicators and labels on the graph. If 
you disable this option, the Subset Statistics pane and the shaded subset statistics 
bar on the time axis will still remain visible. 

2. Configure Subset Range 

The easiest method to set a range for the subset is to indicate a fixed Start 
Date/Time or End Date/Time, and then indicate the duration.  

Alternatively, you can enter both a Start Date/Time or End Date/Time without 
specifying a duration 
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Example 1 

To set a range beginning at 8:00 a.m. on 1/23/08 with a duration of 2 hours:  

1. Check the Show subset statistics box. 

2. Set the Start Date to 1/23/08 

3. Set the Start Time to 08:00:00.000 AM 

4. Check the Anchor Start Point box. 

5. Set the Duration to 2 Hours. 

 
  

Example 2 

 To configure a range of 1 day prior to 10:00 PM on January 23, 2008: 

1. Set the End Date to 1/23/08 

2. Set the End Time to 10:00:00.000 PM 

3. Check the Anchor End Point box. 

4. Set the Duration to 1 Day. 
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F i l t e r i n g  a  S e r i e s  

You can create a new series based on statistical analysis of an existing series over specified 
periods of time.  

NOTE: When you apply a filter, the graph rescales to accommodate all of the displayed 
data. 

Steps 

To filter a series: 

1. Access the Filter Series dialog. 

Option 1: Choose the arrow tool  , select the series, right-click and choose Filter 
Series from the pop-up menu. 

Option 2: Click on the series and then from the Main Menu select Edit > Filter 
Series 

2. Choose the type of statistic to use for the filter: 

For sensor series, you can create a series showing the minimum, maximum, or 
average over a period of time. 

For external event series, you can create a series showing a cumulative sum, or a 
count over a period of time. 

For internal event series, you can create a series showing a count over a period of 
time. 

For series created by Data Assistants (HOBOware Pro Only), additional filters may be 
available. 

3. Specify the interval over which you want these values to be calculated.  

4. Enter a new Resultant Series Name, if desired. 

5. Click OK.  

The new series is added to the graph, the Details pane, and the Points pane. 
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S e t t i n g  S e r i e s  P r o p e r t i e s  

A series is the group of data points for the sensor measurement, state, or event you 
selected to display in the plot.  

To change series properties, double-click the series you wish to modify or select the series 

and click the Properties icon  on the main menu. 

 
  

The following options are Setting Series Properties available on the Series Properties dialog: 

1. Description: Enter up to a 40-character name for the series. The series name is 
displayed in the legend. The default name for a series with sensor data is the property 
that was measured and the units used to display the measurements. The default 
name for a series with event or state data is the type of event or state.  

2. Units: Enter the unit type in this field, if it is different from the default. If, while 
viewing the plot, you convert to another type of unit, the text you enter here will 
change to the default name for the unit you chose.  

3. Lines Section  

Connect Points: Toggles whether the points in this series are connected. This option 
is selected by default for most series; it is not selected for internal logger events.  

Style: Changes the appearance of the line used to connect the points in a series. The 
default varies depending on how many series measuring the same property are 
being viewed. 

Width: Changes the size or weight of the line used to connect the points in a series. 
The default is 1 point. 

Connect as Steps: Toggles whether the lines between the points in a series are 
connected as a curve or a step. When this option is selected, the line drawn between 
points keeps the value of the previous point until the next point in the series. This is 
useful for state or event graphs. This option is not selected by default for sensor 
series. 
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4. Alarms Section 

Enable Alarms: Alarms are available for sensor measurement series only, not state 
or event series. 

Enabling alarms will show lines on the graph for this series, to indicate a visual 
threshold over or under which data may be falling (for example, if you want to 
quickly see how many points fall below 32 degrees). Alarms are turned off by 
default.  

For High Alarm, enter a value relative to the series where you want the maximum 
(red) alarm line to appear. 

For Low Alarm, enter a value relative to the series where you want the minimum 
(blue) alarm line to appear. 

5. Points Section 

Mark Points: If you enable Mark Points a marker appears at each data point in this 
series. By default, this option is selected for any series with event data or only one 
point. To avoid cluttering the graph, it is not selected by default for other series. 

Marker: Changes the shape of the marker used. The default marker varies depending 
on how many series are being viewed. 

Point size: Changes the point size for the marker.  

6. Miscellaneous Section 

Time Axis: Allows you to create an additional time axis for this series. This is useful 
when you want to compare data from two different time periods. 

Value Axis: Changes the axis being used for the series. Choose one of the axes 
already in view, or select New Value Axis from the dropdown list to create your 
own. 

Color: Changes the color used for the series. The default color varies depending on 
how many series are displayed on the graph. 
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F i l t e r  S e r i e s  D i a l o g  

You can create a new series based on statistical analysis of an existing series over specified 
periods of time.  

NOTE: When you apply a filter, the graph rescales to accommodate all of the displayed 
data. 

 
1. Statistic Type   

Choose the type of statistic to use for the filter: 

For sensor series, you can create a series showing the minimum, maximum, or 
average over a period of time. 

For external event series, you can create a series showing a cumulative sum, or a 
count over a period of time. 

For internal event series, you can create a series showing a count over a period of 
time. 

For series created by Data Assistants, additional filters may be available (HOBOware 
Pro Only). 

2. Interval 

Specify the interval over which you want these values to be calculated.  

3. Resultant Series Name 

Enter a new Resultant Series Name, if desired. 

4. Click OK.  

The new series is added to the graph, the Details pane, and the Points pane. 
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O v e r l a y i n g  S e r i e s  

If the series you are comparing were logged at different times, you will need to make some 
adjustments to the plot in order to view the series together.  

1. Display the source plot(s) and the destination plot. 

2. On the destination plot, choose the arrow tool  

3. Double-click the time axis to access the Axis Properties dialog. 

 In the Axis Properties dialog, give the axis a unique Name 

4. Click Done. 

5. Copy a series from a source plot. 

6. Paste the series into the destination plot.  

 When you paste the series, a new time axis will appear on the graph.  

7. Double-click the new time axis to access the Axis Properties dialog. 

 Give the axis a unique Name  

8. Click Done.  

9. Repeat steps 6-10 for each series you want to paste. 

10. Identify the periods of interest in each series you want to combine and note the times 
for each. Also, determine which period is the longest; this should be the length of time 
shown on each axis. 

11. Double-click a time axis and adjust its Min and Max bounds. The new bounds should 
include the period of interest for the series, and be the same length as the longest 
period identified in step 4. Repeat for each time axis. 

12. Use the hand tool  on each time axis to adjust the series horizontally as needed. 
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R e m o v i n g  a  S e r i e s  f r o m  a  P l o t  

You can remove sensor, state, and event data series from the plot. This is helpful if the 
datafile contains multiple series and you cannot easily view them all together. 

Steps 

To remove a series from a plot: 

1. Select the arrow tool  from the toolbar. 

2. Click the series you wish to remove and press the Delete key, or right-click the series 
and choose Remove from the menu that appears. 
 
On a laptop computer press Fn-Delete. 

A warning appears, indicating that the only way to add the series back to the plot is to 
reopen the plot.  

3. Click Yes. 

 The series is removed from the graph, the Details pane, and the Points table. 
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I M P O R T I N G  D A T A  ( H O B O W A R E  P R O  O N L Y )  

I m p o r t i n g  T e x t  F i l e s  

NOTE: This feature is only available in HOBOware Pro. 

You may graph non-HOBOware data by importing data from certain text files:  

• You can easily open text files that were created by Onset’s Alarm & Readout Tool 
version 2.0 or higher.  

• You can also open text files that were exported from Onset's BoxCar Pro 4.3 
software, using the default BoxCar export settings. This allows you to view data 
from Onset loggers that cannot be readout using HOBOware Pro. 

• With some adjustments, you can open text files that were exported from other 
software. You can also build text files from scratch, using historical or other types 
of information.  

Also see Importing Text File Requirements on page 84. 

Steps 

To import data from a properly formatted text file: 

1. From the File menu, choose Import Text Data.  

2. Select a text file (.txt) and click Open.  

3. If the text file was created by the Alarm & Readout Tool, skip ahead to step 8.  

Otherwise, HOBOware Pro attempts to parse the text file and displays the Text 
Import Information dialog. To conserve system resources, it displays only the first 
several records in the file, not the entire contents. 

4. Look at the data in the Delimiter Preview area to be sure that the date, time, and 
data columns were separated correctly.  

• If they were not, use the Data Separator, Date/Time Separator, and 
Decimal Separator pull down lists to choose other delimiters until the data 
looks correct. 

• You can resize the columns by clicking and dragging the dividers between the 
column headers.  

• For text files that were not exported in BoxCar's default format, click the Edit 
Date/Time Format button and ensure that the import function is interpreting 
incoming date, time, and year formats and separators correctly. Use the current 
date and time displayed in the Sample panel as a guide. Make changes as 
needed, then click OK. 

5. When the Delimiter Preview is correct, click OK.  
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6. Depending on the file's contents, the Plot Setup dialog may be displayed at this time. 
If so, skip ahead to step 8.  

Otherwise, the Text File Information dialog is displayed. This dialog allows you to 
add optional information and change units, if needed.  

• Enter a Description, which will become the plot title and be included in the 
Details pane. 

• Select a Model from the list. If you select Other/3rd Party, you can enter a 
description (up to 20 characters) of the logger or other data source in the next 
field. 

• Enter the logger's Serial Number, if applicable. 

• In the Channel Parameters box, verify that the units are correct for the data in 
the file. 

7. Click OK.  

8. The Plot Setup dialog is displayed. Select the series you wish to view in the plot. You 
also have the option of changing the times on the plot to a different time zone.  

9. When you have made your selections, click the Plot button.  

The plot is displayed. You may want to save your work in a project (.hproj) file for quick 
viewing later. 
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I m p o r t  T e x t  F i l e s  R e q u i r e m e n t s  

NOTE: This feature is only available in HOBOware Pro. 

When you import a text file, the file must meet certain requirements. You can view or edit 
text files in a text editor or word processor. To delete, rearrange, or reformat columns of 
data, you may need to use a spreadsheet program. Remember to save the corrected file in 
text (.txt) format. 

Serial Number 

There may be an optional header for serial number information located at the beginning of 
the file, before the column headings. At the beginning of the line must be the phrase "Serial 
Number:" followed by a space, then the serial number, then two dashes: 

Serial Number: 733329 -- 

Contents 

Below the header (if any) should be the data, starting with column headings. There must be 
no other text in the file other than the optional header, column headings, and data. The first 
column must be date, the next must be time, and the rest must be data. 

Delimiters 

Valid delimiters for separating date and time are space, comma, tab, and semicolon. Valid 
delimiters for separating other data are comma, tab, and semicolon. The delimiter used to 
separate the date from the time may be different from the delimiter used to separate the 
data.  

Date 

The date column must have the heading, "Date" and date values should be formatted as 
mm/dd/yy. If they are in a different format, remember to indicate the correct format in the 
Edit Date/Time Format dialog when you import the file. 

Date 
12/31/04 
12/31/04 
01/01/05 
01/01/05 

Time 

The time column must have the heading, "Time" and time values should be formatted in 24-
hour format as hh:mm:ss.sss (decimals are optional). If they are in a different format, 
remember to indicate the correct format in the Edit Date/Time Format dialog when you 
import the file. UTC offset is assumed to be the same as your computer's current time zone. 

Time 
23:59:59 
23:59:59.5 
00:00:00 
00:00:00.5 

• No thousands separator can be used. 

• Rows of data must be separated with a paragraph return. 
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Measurements 

Data column headings must have the format "Measurement (Units)". Additional information 
(such as channel number or serial number) can follow, but is optional. Only spaces can be 
used between the end of the measurement name and the opening parenthesis. An example 
is "RH (%)".   

RH (%) 
38.7 
38.9 
39.0 
39.0 

If the column header and units of an imported series exactly matches the text in the table 
below, HOBOware will recognize the measurement and be able to perform unit conversions, 
apply data assistants, etc. to that series.  

Measurements listed below that either have only one unit type, or can be any unit type, 
cannot have their units converted, but may still be used with applicable data assistants.  

Measurements that are not listed in the table (or do not exactly match the text below) can 
be exported, but without any units conversions or use of Data Assistants. 

Measurement Type  Column Header  Units 

Acceleration x accel, y accel, z accel g, m/s2, ft/s2 

Carbon Dioxide co2 ppm 

Counts counts [any units] 

Dew Point dew point F, C 

Leaf Wetness leaf wetness [any units] 

Light Intensity intensity lux, lum/ft2 

PAR par [any units] 

Pressure pres kPa, Pa, mbar, mm Hg, psi, in Hg 

Rain rain mm, in 

Relative Humidity rh % 

Soil Moisture soil moisture [any units] 

Solar Radiation solar rad W/m2 

Sum Vector sum vector g, m/s2, ft/s2 

Temperature temp F, C 

Tilt x tilt, y tilt, z tilt deg, rad 

Wind Speed wind speed m/s, km/hr, mph, knots 
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Gust Speed gust speed m/s, km/hr, mph, knots 

Wind Direction wind direction [any units] 
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F o r m a t t i n g  t h e  d a t e / t i m e  c o l u m n  i n  E x c e l  

In Excel, dates and times for each data point may initially appear as #######. Times also 
may not have seconds listed.  

Steps 

To display the full date and time with seconds in Excel: 

1. Adjust the time column width so you can see the whole date and time.  

2. Select the time column from row 3 down. 

3. From the Format menu, click Cells. 

4. Select the Custom category and then select m/d/yyyy h:mm as the type. 

5. Add ":ss" (or ":ss.000" if you used a fast logging interval) to the end of the string in 
the Type field: 

m/d/yyyy h:mm:ss (normal logging interval) 
m/d/yyyy h:mm:ss.000 (fast logging interval) 

6. Click OK.  

The seconds should be listed automatically. 

To export the date and time in separate columns go to Preferences> General 
> Export Settings and enable the Date and time format: Separate into two columns.  
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I m p o r t i n g  F i l e s  f r o m  H O B O l i n k  

NOTE: This feature is only available in HOBOware Pro. 

This feature allows you to import the current data file for a remote HOBO U30 Station from 
HOBOlink directly into HOBOware for analysis. 

To import a file from HOBOlink into HOBOware: 

1. Select File > Import Data File from HOBOlink 

The Import File from HOBOlink dialog appears. 

 

2. Enter the serial number of the HOBO U30 Serial Number  

3. Enter the Username and Password of the HOBOlink account. 

4. To have your log in information saved, select the Save this information box. 

5. To import the file, click Go. 
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E X P O R T I N G  D A T A  

E x p o r t i n g  P o i n t s  a s  E x c e l  T e x t  

Overview 

You can export the points shown in the Points table to a text file (.csv or .txt) for importing 
into Microsoft Excel and other applications.  

Before You Begin 

 Year and date format controls are located on the Display pane. To change the year format 
and time format, column separators, or include serial numbers in the export file, go to 
Preferences > General > Export Settings.  

 Steps 

To export points: 

1. Make sure the Points table includes the series you want to export. This might include 
series pasted from other datafiles, or series derived through filters or data assistants. 

2. Click the Export icon  on the toolbar, or choose Export as Excel Text from the 
File menu.  

The Export Options dialog displays. 

3. To export all of the data in a single file, choose Export to a single file and click 
Export. In the Save dialog, accept the default location and file name, or enter a new 
location and name and click Save. 

4. To split the data over multiple files (particularly important if your data cannot fit in a 
single spreadsheet), choose Export to multiple files and make your selections: 

• Indicate the maximum Number of rows per file. Consult the documentation 
that came with your spreadsheet program to find out the maximum number of 
rows it accepts, and remember to leave room for header rows. 

• Accept the default Export Location, or click Choose to use a different location. 
(The default location creates a new folder for the files.) 

• Accept the default Filename Prefix (based on the datafile name), or enter a new 
one. The export file names will consist of this text plus "_PageX," where X 
indicates the order of the files (starting with 0). 

• Click Export. 

You can now open the file(s) in Excel or another package. You can easily view the raw data 
in a text editor.  

Related Topic: Formatting the date/time column in Excel 
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E x p o r t i n g  D a t a  i n  B o x C a r  F o r m a t  

The Export Settings pane gives you flexibility in setting various date and time formats, 
allowing you to export and import data in a format compatible with Onset's Box Car Pro 
software.  

 Select the Use default Boxcar Pro export settings option to have all Export settings set 
to Box Car defaults. See Export Settings for more information. 

You can also change the following Display Preferences: 

• 12 hour and 24 hour time formats 

• MDY, DMY formats 

• Date separator 

Related Topics 

Display Preferences 

Export Settings 
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C o p y i n g  P o i n t s  D a t a  i n t o  a n o t h e r  
A p p l i c a t i o n  

To copy a series from one graph into another:   

1. Select the data in the Points Table. 

2. Copy Data 

Windows: press Ctrl C 

Mac: press Command- C 

3. Open any text editor, word processor, or spreadsheet software. 

4. Paste the data into the other application. 

Windows: press Ctrl V 

Mac: press Command-V  

Fields are delimited by tabs, and records are separated by paragraph returns. 

You can also copy the graph as a bitmap for pasting into other programs and documents. 
The graph must be visible when you do this.  

With the graph visible, select Copy Graph to Clipboard from the Edit menu. 
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E x p o r t i n g  D e t a i l s  

Overview 

You can export the information in the Details pane to a text file, which can be opened in any 
text editor, or imported into many other types of programs (word processors, spreadsheets, 
etc.). 

To configure HOBOware to automatically export the data to a text file every time the logger 
is read out, see Export Settings on page 141. 

 Steps 

To export details: 

1. Make sure the Details pane includes the series you want to export. This might include 
series pasted from other datafiles, or series derived through filters or data assistants. 

2. From the File menu, select Export Details. 

3. Accept the default file name, or type a new name. 

4. Click Save. 
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C o p y i n g  a  S e r i e s  t o  a n o t h e r  P l o t  

To copy a series from one plot to another:  

1. Open the source plot (the plot which includes the series you want to copy) and the 
destination plot (the plot where you want to paste the series). 

2. In the source plot, choose the arrow tool  and select the series you want to copy. 

3. Copy the series: 

right-click on the series and choose Copy Series from the pop-up menu 

or, from the Main Menu select Edit > Copy Series 

or press Ctrl+C (Windows) or Command-C (Mac) 

4. Go to the other plot and with the arrow tool, right-click anywhere on the destination 
plot and  

choose Paste Series from the pop-up menu 

or, from the main menu select Edit > Paste Series 

or, press Ctrl+V (Windows) or Command-V (Mac) 

The new series is added to the graph, the Details pane, and the Points pane. 

Related Topic: Overlaying series from different times  
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2 1  C F R  P A R T  1 1  C O M P L I A N C E  

W o r k i n g  i n  S e c u r e  M o d e  

Overview 

You can create secure files in HOBOware Pro to comply with 21 CFR Part 11, or simply to 
add a level of security when working with datafiles. When Secure Mode is enabled, 
HOBOware Pro begins an audit trail in the logger when you launch it, and adds an encoded 
digital signature to the new datafile when you read it out.  

A digitally signed file, or "secure file," has a filename extension of .hsec (for most U-Series 
loggers) or .dsec (for station-type loggers).  

NOTE: You can open .dsec files in HOBOware Lite but you can only create secure files in 
HOBOware Pro.  

NOTE: Issues may arise if you do not always use HOBOware Pro in the Secure Mode, if you 
sometimes use HOBOware Lite, or if you sometimes use a version of HOBOware prior to 
2.3.0. See Security Mode Issues on page on page 98. 

Related Topics 

Using HOBOware Pro as part of 21 CFR Part II Systems (external .pdf) 

Enabling Secure Mode (HOBOware Pro Only)  

Secure Mode must be enabled to create a secure file. 

NOTE: Project (.hproj) and export files are not secure, even if you create them from secure 
files. 

To enable Secure mode: 

1. Go to Preferences > General. 

2. Select Enable Secure Mode.  

When Secure mode is enabled, a padlock icon  appears in the lower right corner of the 
main HOBOware Pro window. 

Opening a Secure File 

Secure files can be opened with HOBOware Pro 2.3.0 or greater. You can open .hsec files 
only with HOBOware Lite 2.3.0 or greater. 

Every time you open a secure file – even when you are not in Secure mode – HOBOware 
verifies the encoded digital signature to detect whether the file has been corrupted or 
tampered with. If even one bit of the data has changed since readout, a warning message 
will appear when you open the file, and none of the series will be marked as verified. 

The padlock icon  appears in the legend next to the series that were verified as original 
data.  

In the Details pane, audit trail information is displayed under the Data Verification node for 
each series. HOBOware Pro automatically obtains the Launch User and Readout User 
names from your computer's operating system. To save the Launch User name, you must 
have Secure Mode enabled when you launch the logger. 
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Verification 

• Series that were created by filtering are not verified. 

• Series that were created as a result of user input after readout, such as running a 
data assistant or entering a constant temperature value for pressure or humidity, are 
not verified. 

• Series retain their verification status (and padlock icon) when copied and pasted into 
other plots. 

Verification Failure  

If HOBOware cannot verify the digital signature when you open a file, it will display a 
message that verification has failed. This means that the file has been altered or become 
corrupted since it was originally saved. It will offer to display the plot if possible, but will not 
display the padlock icon in the legend or provide signing details in the Details pane. You will 
still be able to perform typical HOBOware functions on the file. 
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S e c u r i t y  M o d e  I s s u e s  

Issues may arise if you do not always use HOBOware Pro in Secure mode, if you sometimes 
use HOBOware Lite, or if you sometimes use a version of HOBOware prior to 2.3.0.  

Depending on the type of logger, the version of HOBOware that launched the logger, and 
the version of HOBOware that reads out the logger, the resulting datafile may not be 
compatible with versions of HOBOware prior to 2.3.0, or you may not be able to read out 
the logger at all. 

• Launch non-Secure (any version of HOBOware)/Readout non-Secure (any version of 
HOBOware) 
A backward-compatible datafile (.hobo or .dtf) is created. 

• Launch non-Secure (any version of HOBOware)/ Readout in Secure mode 
A secure file (.hsec or .dsec) is created with an audit trail that lists the readout user, 
but not the launch user. Secure files are not backward-compatible. 

• Launch in Secure mode/Readout in pre-2.3 version of HOBOware 
Most U-Series loggers: The logger cannot be read out. 
Station-type loggers: A backward-compatible datafile (.dtf) is created. 

• Launch in Secure mode/Readout non-Secure in HOBOware 2.3 
Most U-Series loggers: A datafile (.hobo) is created, but it is not backward-
compatible. 
Station-type loggers: A backward-compatible datafile (.dtf) is created. 

• Launch in Secure mode/Readout in Secure mode 
A secure file (.hsec or .dsec) is created with a full audit trail. Secure files are not 
backward-compatible.  
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V I E W I N G  L O G G E R  S T A T U S  

C h e c k i n g  D e v i c e  S t a t u s  

The Status window displays real-time information about the attached logger, including:  

• state of the logger 

• time logging will begin 

• current readings 

• logger memory used 

You can check the status for a logger whether it is waiting for logging to begin, actively 
logging (unless it is logging at a fast logging interval), or stopped. 

NOTE (HOBOware Pro): When a Station logger is logging, HOBOware can only display the 
last sample taken by the logger, at the last interval. 

Important: Battery power is drained more rapidly while checking status. Keep this in mind 
when frequently checking status during a deployment. You can significantly reduce the 
demand on the battery by adjusting the Screen Refresh Interval to five seconds or higher 
(not available on all loggers). 

Steps 

To check the status of a logger: 

1. Connect the logger to the computer. 

2. Click the Status icon  on the toolbar, or choose Status from the Device menu.  
 
You can also access the Status window by clicking the Status button on the Launch 
window. 
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T h e  S t a t u s  W i n d o w  

This topic describes the elements in the Status window: 

 
  

1. Device Identification: Includes device type and serial number.  

2. Current Readings: Shows current readings for attached sensors. For more details see 
Current Readings on page on page 104. 

3. Device Details: Includes Battery Level, Memory Used, Current Status, and Current 
State. For more details see Device Details on page on page 19. 

4. OK Button: Click to close the Status window.  

5. Help: Click to launch the Help for the Status window.  

Device Identification 

Device 

Logger model and description. 

Manufacturer 

Manufacturer of the logger. 

Description 

Description entered when the logger was last launched. This description will be used as the 
default file name and the title in the graph. 

Serial Number 

Serial number of the logger. 
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Firmware Version 

Version number of the logger's firmware. 

Device Details 

See page on page 102. 

Current Readings 

See page on page 104. 

Contact HOBOlink (HOBO U30 Station Only) 

For the HOBO U30 Station only, a Contact HOBOlink button appears at the bottom of the 
Status window. Click this button when you want the HOBO U30 Station to connect to 
HOBOlink. When you click Contact HOBOlink, a confirmation message is displayed. Once 
you click Yes, the Status screen will close and then the HOBO U30 Station will attempt to 
connect to HOBOlink within 30 seconds. A warning may appear in the event that a live 
connection with HOBOlink is already underway. 
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D e v i c e  D e t a i l s  

This topic describes the elements of the Device Details section of the Status window. 

  

Battery Level/Battery State 

Condition of the battery. Consult the logger documentation for specifics on battery capacity. 

Memory Used 

Percentage of the logger's memory that is full.   

Note: If the battery died while the logger was logging, this will be 100% even if only a 
small amount of the memory was used. 

Wrap Around When Full (HOBOware Pro Only) 

• Enabled 

• Disabled 

Wrap Count 

For Station loggers only, this indicator lists the number of times the logger has wrapped, if 
wrapping is enabled. 

Current Status 

Messages that describe the state of the logger. 

For the HOBO U30 Station (HOBOware Pro only) the current state of the relay is also noted. 
After the state of the logger, the message “Relay is open” or “Relay is closed” will display. 

• Awaiting Button/Coupler Start  
The logger has been launched with a trigger start (if available). Press and hold down 
the button on the logger for three seconds to begin logging, or follow the instructions 
that came with your logger if it offers a triggered start but does not have a button. If 
the logger has a light, the light will flash quickly when logging begins. 

• Awaiting Delayed Start 
The logger will begin recording data at a specific time because either Delayed Start 
or Start at Interval was chosen at launch. 

• Launched, Logging 
The logger has been launched and is actively recording data. 

• Logger Is Full 
 The logger has reached its memory capacity and is no longer recording data.  

• Logger is stopped 
The logger is not logging, is not full, and is not awaiting a delayed or trigger start.  

• On Hold for Later Launch (HOBOware Pro only) 
The logger has been launched with a Save Settings start (if available). Logging is not 
scheduled to begin, but the launch settings have been entered and saved. 
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Last Launched 

Date, time, and offset to Greenwich Mean Time (GMT), also known as Coordinated Universal 
Time (UTC), when the logger was last launched. This is not necessarily the time when the 
first sample was recorded; it is the time all of the launch parameters were loaded in the 
logger. 

Delayed Start (if applicable) 

If the logger has been launched, but is waiting for a delayed or interval start, the scheduled 
start time is shown here in local time. 

Deployment Number 

Number of times the logger has been launched. The number listed includes the most recent 
launch. 

Logging Interval 

Rate at which the logger was set up to record data the last time the logger was launched, if 
applicable. If multiple logging intervals are available for your logger, the interval currently in 
use (if the logger is logging) will be shown in bold. 

Sampling Interval (HOBOware Pro only) 

For station loggers only, this is the sampling interval that was entered the last time the 
logger was launched, if applicable. 

Current States (U-Series loggers except the U30) 

If your logger has an event button, most often the current state will be Button Up, 
meaning the button is not being pressed. 
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C u r r e n t  R e a d i n g s  

This topic describes the elements of the Current Readings section of the Status window.  

Screen Refresh Interval  

Frequency with which the Current Readings are updated, up to 3600 seconds (one hour). A 
higher number means less stress on the logger's battery. The Status icon blinks when the 
readings are updated.  

Note: For event/state loggers, the interval is set to 0.5 seconds and cannot be adjusted. 
This ensures that you do not miss events and state changes that take place between 
refreshes.  

Tilt meters (not labeled)  

For acceleration loggers only, color-coded meters display X, Y, and Z-axis tilt (relative to 
vertical, assuming that the only acceleration force on the logger is gravity) graphically.  

Sensor Readings  

Sensor readings, updated in real time.  

NOTES 

• Readings are displayed for all available sensors, even if they are not being logged. If a 
channel is not being logged, its name is dimmed in the display.  

• If a logger has channels for external sensors, a description and reading will be given 
for the external channels even if no sensors are plugged in.  

• If a U-Series logger (other than a HOBO U30 Station) has channels for external 
sensors, a description and reading will be given for the external channels even if no 
sensors are plugged in.  

• For event loggers, the event count in the Current Readings box will always start at 
zero, even if many events have already been logged.  

• (HOBOware Pro) For station loggers, the location (if defined) is displayed next to the 
reading.  

• (HOBOware Pro) If a HOBO U30 Station has an Analog Sensor Port, readings for one 
or both channels are displayed. 

• (HOBOware Pro) The RSSI (Signal Level) is displayed for the HOBO U30/GSM Station. 
This helps you determine if there is enough signal strength in the current location for 
the HOBO U30 Station to contact a cellular tower for connecting with HOBOlink. Signal 
level is measured on a scale of 0 to 10, with 0 being no signal, 1 being a weak signal, 
and 10 being a strong signal.  

• The battery voltage is displayed for some loggers.  
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T H E  H O B O  U 3 0  S T A T I O N  ( H O B O W A R E  P R O  
O N L Y )  

W o r k i n g  w i t h  t h e  H O B O  U 3 0  S t a t i o n  
( H O B O w a r e  P r o  O n l y )  

The HOBO U30 Station is designed primarily for use with HOBOlink which allows for 
continuous logging and transmission of data using mobile network technology. There are, 
however, some features that are only accessible through HOBOware Pro, and some 
recommended guidelines for using HOBOware Pro.  

Overriding HOBOlink 

If you attempt to launch, read out, or check that status of the HOBO U30 Station using 
HOBOware Pro, you may see a message indicating there is already a live HOBOlink session 
underway. You can choose to override the HOBOlink connection and use HOBOware Pro 
instead.  

Alternatively, you may see a message indicating the HOBO U30 Station is busy and a 
HOBOware Pro session cannot begin. Try again in a few minutes. 

 The readout configuration you define in HOBOlink sets up how frequently the HOBO U30 
Station will connect to HOBOlink. For example, if you set a connection interval for 4 hours 
then the HOBO U30 Station will contact HOBOlink automatically every 4 hours.  

There may be circumstances in which you want to override this schedule and contact 
HOBOlink immediately. For example, you moved the HOBO U30 Station to a different 
location and you want to make sure it can still connect to HOBOlink, but you don’t want to 
wait four hours until the next connection. Click the Contact HOBOlink button in the Status 
window to force an immediate connection. 

Which Software to Use 

The following table details when to use HOBOware Pro instead of HOBOlink. 

Launching 

It is strongly recommended that launching be done exclusively through HOBOlink Any 
launch that you have configured with HOBOlink will override the launch parameters set with 
HOBOware Pro. 

Reading out 

Readouts are done automatically on a schedule that you set with HOBOlink. Use HOBOware 
Pro to read out only if you are conducting a test or if you need an immediate readout. 

Checking status and signal strength 

Check HOBOlink for the latest data, current status, and alarm information.  

Open the Status window in HOBOware Pro if you wish to check how powerful the cellular 
signal for the HOBO U30 Station in the current location. This will help you determine if you 
need to reposition the station for optimal signal strength. 

Configuring the Analog Sensor Port 

This can only be done in HOBOware Pro and is accessed through the Launch window. See 
Configuring An Analog Module/Port on page 114 for details. 
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Changing the default relay setting or testing the relay 

The default relay setting for the HOBO U30 Station is normally open, and can only be 
changed in HOBOware Pro. You can also use HOBOware Pro to test the relay.  

See Controlling the Relay on the U30 Station on page on page 107 for details.  

Use HOBOlink to set up individual alarms. 

Testing individual Smart Sensors 

Use HOBOware Pro to test the accuracy of individual Smart Sensors.  

When the HOBO U30 Station is not logging,  

1. Unplug all Smart Sensors.  

2. Plug one Smart Sensor back in.  

3. Check the current reading for the sensor in the HOBOware Pro launch window.  

4. Repeat with the remaining Smart Sensors. 

Additional plotting and analysis of datafiles 

HOBOlink displays data read-out from the HOBO U30 Station in line graphs and shows the 
readings from the last connection. The data is also saved in a datafile that can be 
downloaded and saved to your computer. You can then open the datafile in HOBOware Pro 
and view and plot the data in different ways.  
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C o n t r o l l i n g  t h e  R e l a y  o n  t h e  H O B O  U 3 0  
S t a t i o n  ( H O B O w a r e  P r o  O n l y )  

NOTE: You can only configure the relay on the HOBO U30 Station using HOBOware Pro. 

The HOBO U30 Station has a built-in, system-wide relay. The default setting is deactivated 
(open). 

Steps 

To change the relay:  

1. Connect the HOBO U30 Station to the computer with the USB cable.  

2. From the Device menu, select Control Relay.  

3. Select Set default (deactivated) state.  

4. Select either Open or Closed.  

Testing the Relay 

To conduct an immediate test of the relay:  

1. Connect the HOBO U30 Station to the computer with the USB cable.  

2. From the Device menu, select Control Relay.  

3. Select Activate (close) relay.  

You should hear a click in the HOBO U30 Station.  

4. Select Deactivate (open) relay.  

You should hear the click again.  

Use HOBOlink to configure alarms for individual sensors, low battery, and low memory.  
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H O B O  S H U T T L E S  ( H O B O W A R E  P R O  O N L Y )  

W o r k i n g  w i t h  a  S h u t t l e  ( H O B O w a r e  P r o  
O n l y )  

NOTE: HOBO Shuttles require HOBOware Pro. 

HOBO shuttles provide a convenient way to read out and relaunch loggers in the field. The 
HOBO U-Shuttle features a text display and is compatible with all loggers that can be used 
with HOBOware Pro. The HOBO Waterproof Shuttle communicates with HOBOware-
compatible optic loggers. 

NOTE: To use a U-Series logger (other than the HOBO U30 Station) with a shuttle, the 
logger must first be launched with HOBOware version 2.2 or higher at least once. Consult 
the shuttle user guide for details. 

HOBOware Pro allows you to launch these shuttles, collect logger data in the field, and 
offload the datafiles from them.  

• Shuttle Management dialog 

• Offloading Files from a Shuttle 

• Saving Files from a Shuttle 

• Deleting shuttle files 

For detailed instructions refer to the user guide that came with your shuttle. 

Shuttle Status 

To check the shuttle status, go to the Shuttle Management dialog. 

U-Shuttle Firmware Updates  

To update your U-Shuttle's firmware, download the firmware update file from the website, 
then choose Update U-Shuttle Firmware from HOBOware Pro's Help menu. 
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S h u t t l e  M a n a g e m e n t  D i a l o g  

This topic describes the fields in the Shuttle Management dialog for the U-Shuttle and 
Waterproof Shuttle. 

NOTE: You can only offload HOBO Shuttles using HOBOware Pro.  

U-Shuttle Battery Life 

While the Shuttle Management dialog is displayed, the U-Shuttle remains on battery power 
for up to an hour. After one hour, or any time the U-Shuttle's main battery level becomes 
low, the dialog closes and the shuttle powers down.  To further conserve the shuttle's 
battery life, you should close the dialog, disconnect the shuttle, and turn the shuttle off as 
soon as you finish working with it. 

 The Waterproof Shuttle is powered by the USB port, and does not need to be turned off. 

 

1. Device Details 

Device Type: Shuttle model and description. 

Serial Number: Serial number of the shuttle. 

Firmware Version: Version number of the shuttle's firmware. 

Main Batt Level (AA)(U-Shuttle only) 

Condition of the shuttle's main batteries. Consult the U-Shuttle User's Guide for 
specifics on battery capacity. 

Clock Batt Level (CR1225) (U-Shuttle only) 

Condition of the battery that provides backup power to the shuttle's clock. Consult the 
U-Shuttle User's Guide for details. 

Battery Level (Waterproof Shuttle only) 

Condition of the shuttle's batteries when you opened the Waterproof Shuttle 
Management dialog. If the batteries are low, remember to change them before going 
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into the field. Consult the Waterproof Shuttle User's Guide for specifics on battery 
capacity. 

Last Launched 

Date, time, and offset to Greenwich Mean Time (GMT, also known as UTC) when the 
shuttle was last launched. 

Computer Clock: Time reported by the computer's clock. 

Shuttle Clock 

Status of the shuttle's clock in relation to the computer's clock. If the difference is 
more than five seconds, the shuttle clock label and icon will flash red. The shuttle's 
clock is synchronized to the computer when you launch the shuttle or press the Set 
Shuttle Clock button. 

2. Files on Shuttle 

This panel lists the logger datafiles that are available to be offloaded from the 
shuttle. If the shuttle is empty, this will say "No Files Available on Shuttle." 

Status: Message that describes the state of the datafile on the shuttle. When 
HOBOware Pro is offloading a file from the shuttle, the status message is replaced by 
a progress bar.  

For the U-Shuttle only, the status message AWAITING OFFLOAD appears when 
HOBOware Pro is offloading files from the shuttle, and FINISHED after each file is 
offloaded. 

For the Waterproof shuttle only, files have the status message OFFLOADED only if 
the file has been offloaded from the shuttle and saved as a datafile. If the file has not 
been offloaded, or it has been offloaded but not saved, its status is NOT 
OFFLOADED. 

Logger Type: Model and description of the logger that logged the data in this file. 

Serial No.: Serial number of the logger that logged the data in this file. 

Launch Desc.: Description entered when the logger was launched. This description 
will be the default datafile name. 

Launch Time: Date, time, and offset to Greenwich Mean Time (GMT, also known as 
UTC) when the shuttle was last launched. 

File Size: Actual size of the datafile. 

3. Check All/Uncheck All 

Use these buttons to check or uncheck all of the files on the shuttle to be offloaded. 

4. Synch Shuttle Clock 

 Click this button to synchronize the shuttle's clock to the computer clock without 
launching the shuttle. (Exit HOBOware Pro if you need to update the computer's 
clock first.)  

Important: If the difference between the shuttle's clock and the computer's clock is 
more than 59 minutes, the Set Shuttle Clock button is not available. You must 
launch the shuttle to correct the time difference. 

5. Launch Shuttle 

Click this button to Launch the shuttle. Launching the shuttle will delete all datafiles 
and reset the shuttle's clock. 
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Re-Launching the shuttle also repairs a corrupted header. 

6. Offload Checked 

Click this button to offload all checked files to the computer. 
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O f f l o a d  F i l e s  f r o m  a  S h u t t l e  

NOTE: HOBO Shuttles require HOBOware Pro. 

To offload datafiles from a shuttle to a computer: 

1. Connect the shuttle to the computer. 

2. Choose Manage Shuttle from the Device menu. 

Alternate Method: To quickly offload all of the new datafiles that are on the shuttle, 
choose Readout from the Device menu. 

3. Choose files to offload: 

U-Shuttle 
All files are selected by default if the shuttle has not been offloaded before. To 
uncheck all files, click the Uncheck All button. To uncheck individual files, click the 
checkbox next to each file. 

Waterproof Shuttle 
 
Only the files that have not previously been offloaded and saved are selected by 
default. To check or uncheck individual files, click the checkbox next to each file. Use 
the Check All and Uncheck All buttons next to Previously Offloaded Files and 
New Files (Not Offloaded) to control the selection of these groups of files.  
To automatically delete files from a Waterproof Shuttle after you offload and save 
them, enable the Delete Contents Upon Offload option. Files will be automatically 
deleted only after you successfully save them to the host computer. 

4. Offload Files 

Click the Offload Checked button to begin offloading the datafiles.  

Once offloading begins, the Offload Checked button will change to Cancel Offload. When 
offloading is complete, the Files on Shuttle panel on the Shuttle Management dialog will 
change to a Files Offloaded From Shuttle panel. 

You can now save the files to your computer. See Saving Files from a Shuttle on page 113. 
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S a v i n g  F i l e s  f r o m  a  S h u t t l e  

Before you can save files, you must offload them from the shuttle. See Offloading Files from 
a Shuttle. 

The illustration below shows the parts of the Shuttle Management dialog related to saving 
files. 

 

1. Save Folder 

The default location for the save is indicated in the Save Folder box. To change to 
another location, click Choose and browse to the location 

2. Automatically Open Files 

To have the folder automatically open on the desktop after the files are saved, check: 

Windows: Open Folder in Windows Explorer after Save. 

Mac: Open Folder in Finder after Save. 

3. Choose files to save.  

By default, all of the files you offloaded will be selected for saving. 

To uncheck individual files, click the checkbox next to each file.  

To uncheck all files, click the Uncheck All button.  

To save all files (if you have already unchecked a few), click the Check All button.  

4. Datafile Name: Enter a new name if desired. 
5. Cancel Save: To exit without saving any files, click Cancel Save. 
6. Save Checked: Click this button to save all checked files.  

The files are saved to the specified folder. 
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D e l e t i n g  F i l e s  f r o m  a  S h u t t l e  

NOTE: HOBO Shuttles require HOBOware Pro. 

NOTE: If the Files Offloaded From Shuttle panel is displayed, you must save the 
offloaded files (or cancel without saving) before deleting any files. 

Deleting Files from a U-Shuttle 

To delete all files from a U-Shuttle, whether they have been offloaded and saved or not, 
click the Launch Shuttle button on the Shuttle Management dialog to launch the shuttle. 
You cannot delete individual files from a U-Shuttle. 

NOTE: Because the shuttle's header information occupies 64 KB, 3.94 MB is the maximum 
amount of free memory available on a U-Shuttle. 

Launching also resets the shuttle's clock and its Last Launched time.  

Deleting Files from a Waterproof Shuttle 

To automatically delete files after you offload and save them, enable the Delete Contents 
Upon Offload option before clicking Offload Checked. Files will be automatically deleted 
only after you save them. 

To select specific files to delete, click the checkbox for each unwanted file on the Shuttle 
Management dialog. To select all of the files that have already been offloaded, click the 
Check All button next to Previously Offloaded Files. Then click Delete Checked. 

To delete all files from a Waterproof Shuttle, whether they have been offloaded or not, click 
the Launch Shuttle button on the Shuttle Management dialog to launch the shuttle. This 
will also reset the shuttle's clock and its Last Launched time. 
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F L E X S M A R T  M O D U L E S / A N A L O G  S E N S O R  
P O R T S  ( H O B O W A R E  P R O  O N L Y )  

C o n f i g u r i n g  a n  A n a l o g  M o d u l e / P o r t  

This topic describes how to configure an analog sensor port in the HOBO U30 Station or a 
FlexSmart module in the HOBO Energy Logger Pro. 

NOTE: Analog Module/Port Configuration is only available in HOBOware Pro. 

Overview 

The HOBO Energy Logger Pro is compatible with Onset smart sensors and FlexSmart 
modules. The HOBO U30 Station uses smart sensors and an optional analog sensor port. 
FlexSmart modules and the analog sensor port are user-configurable to accommodate a 
wide range of Onset and third-party sensors. To take advantage of this adaptability, 
HOBOware Pro lets you configure these modules/ports at launch time, or create and save 
different configurations to be loaded into the modules/ports whenever needed. 

Steps 

NOTE: This procedure is for creating a new configuration and sending it to a port. To send 
an already saved configuration to a port, see Loading an Analog Module/Port Configuration 
on page 123.  

To configure an analog module or port, perform the following steps:  

1. Launch HOBOware Pro.  

2. Connect the logger to the computer.  

3. From the Device menu, choose Configure Modules/Ports. 

 
If the logger is already logging, you will be warned that the logger will have to be stopped 
first.  

The Select Channel to Configure dialog will appear showing all configurable Analog 
Sensors attached to the logger.  

If you are using the HOBO Energy Logger Pro, you can attach additional modules while 
viewing this dialog. when done, click Refresh to update the module list.  
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4. Click on the + sign to expand the entry and show the channels. 

 
Each channel in the module is defined by its channel number (the physical order in the 
module), the configured channel name, and any location (assigned at launch) defined for 
this channel in the logger.  

NOTE: The default channel names Voltage and Current are just place holders and either 
channel can be configured to measure voltage or current. For example, both channels can 
be used to monitor sensors with 4-20 mA output. 

5. Select a channel name and then click the Configure button to open the Channel 
Configuration dialog. 

NOTE: You can also access the Channel Configuration dialog from the Launch 
window. In the Channels to Log section, double-click the module/port name to 
expand it, click the channel name to select it, and click the Configure button. 

The Configure Channel dialog appears.  

6. Change any relevant configurable parameters:  

7. Save the Configuration (Optional).  

You do not have to save the configuration if you are going to send it to the 
module/port right away, but you may find it convenient to save the configuration for 
future use, especially if you have defined custom sensor settings.  

To save this configuration for future use with any module/port of the same type, 
click Save, enter a name for the file and click Save. 

By default, the file is saved to the following location with an extension of .hcfg. 

Windows: My Documents\HOBOware\Configs 

Mac: Users/<username>/Library/Application Support/HOBOware/Configs 

8. To send the currently displayed configuration to the module/port, click Configure.  

The module will remain in this configuration until you send a different configuration to it.   
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T h e  C o n f i g u r e  C h a n n e l  D i a l o g  

This topic describes the elements in the Configure Channel dialog. 

 

  

Channel Info 

Module Name 

FlexSmart module model and description. 

Firmware Version 

Version number of the module's firmware. 

Serial Number 

Serial number of the module. 

Channel Number 

Physical order of the channel in the module, starting at 1. 
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Channel Name 

Description, up to 16 characters, of the physical property this sensor will measure. For 
example, if the external sensor attached to this channel was a flow meter, you could specify 
Flow rate as the measured property. Choose one of the predefined names from the pull-
down menu, or choose Custom to display a dialog that allows you to define a new name.  

If you check the Save this value for next time box, the name will be added to the 
Channel Name pull-down menu so that it can be selected in the future when using the 
same type of module. Saved names are stored as preferences, and are removed when you 
restore preference defaults.  

Excitation Power 

Some modules can supply power to attached sensors using the logger's battery.Click the 
Set Excitation Power button to display the Excitation Power dialog. Check the Excitation 
Power Used box to enable excitation power and then select the mode. See Configuring 
Excitation Power on page on page 121. 

Measurement Type 

Native measurement recorded by the module, if applicable. Some modules have multiple 
types of native measurements. For example, the FlexSmart Analog module can measure 
either current or voltage. If your module offers more than one type of input, select the 
correct one for your sensor. 

Scaling Parameters  

See Setting Scaling Parameters on page on page 119. 
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S e t t i n g  S c a l i n g  P a r a m e t e r s  

This topic describes the settings for the scaling parameters section of the Configure 
Channel pane. 

 

Raw  

Units:  

This is the type of output the sensor has; either V or mA, corresponding to the type of 
sensor selected.  

Raw Value 1 and Raw Value 2 should be input in these units.  

For example, if the external sensor has an output of 4 – 20 mA, the raw units would be in 
mA.  

Value 1  

The low raw value given by the external sensor. In the previous example, this would be 4 
mA.  

Value 2  

The high raw value given by the external sensor. In the previous example, this would be 20 
mA.  

Raw Value 2 must always be greater than Raw Value 1.  

Scaled  

Units  

Choose one of the predefined units from the pull-down list, or choose Custom to define units 
for other types of sensors. See Custom Units below.  

Value 1  

The value you will see on the graph when the sensor reports a raw value equal to Raw Value 
1. This value should be entered in the same units that are specified in the Scaled Units 
box.  

Value 2 

The value you will see on the graph when the sensor reports a raw value equal to Raw Value 
2. This value should be entered in the same units that are specified in the Scaled Units 
box.  
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Custom Units  

If you select Custom in the Scaled Units drop-down list, the following dialog appears.  

 
Enter a description up to eight characters of the units associated with the physical property 
to be measured. For example, if the sensor attached to this channel was a flow meter that 
measured flow rate, you could specify CFS (Cubic Feet per Second) as the scaled unit. If 
you want to see data in particular SI or US units, you need to enter the appropriate scaling 
values and units here.  

Custom units do not allow for conversion between SI to US units. It is only a reference used 
to indicate how the module is configured and how the resulting data should be labeled.  

Check the Save this value for next time box to have this unit name added to the Scaled 
Units drop-down list so that it can be selected in the future when using the same type of 
module.  

Custom unit names are removed when you restore preference defaults.  

Click OK to return to the Configure Channel dialog.  
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C o n f i g u r i n g  E x c i t a t i o n  P o w e r  

NOTE: Analog Sensor Port Configuration is only available with HOBOware Pro. 

Description  

You can configure sensor excitation power and warmup on the Analog Sensor Ports. Sensor 
excitation is a voltage output provided by the HOBO U30 Station to power a sensor that is 
connected to it. This power may be needed because the sensor is not self-powered, or 
because the sensor’s power capacity cannot support a long deployment.  

When sensor excitation is required, the logger can provide 12 V DC sensor excitation 
voltage up to 200 mA total for transducers that require external power for proper operation. 
The excitation voltage has a programmable warmup time and is controlled by the Analog 
Sensor Port.  

A warm up time can be up to 120 seconds. If the warm up required is longer than 120 
seconds, or if you are not concerned with battery life, you may choose the Continuous 
option, which will power the sensor for the entire deployment. Then click OK to return to 
the Configure Channel dialog.  

Battery Life  

Providing excitation power drastically decreases the logger's battery life. (Consult the logger 
manual for more information.) In order to save battery power, you may specify the 
minimum time needed to power the sensor before taking a measurement. For example, if 
you specify a Warm Up of one second and set the logging interval in the logger to one 
minute, the logger will power the external sensor for one second, log data and then turn off 
the excitation power for the next 59 seconds. 

 Always enable the logger's internal battery channel when logging with excitation power. If 
the battery becomes too low to provide excitation power, excitation power is turned off, but 
logging continues as long as the battery can power the logger. This will cause the further 
readings on that channel to become inaccurate. If you are logging the internal battery 
channel when this happens, an Excitation Off event will be shown in your datafile to mark 
the point at which excitation power was disabled. 

Configuration  

You configure Excitation Power from the Configure Channel dialog. 

1. Click on the Set Excitation Power button to open the Excitation Power dialog.  

2. Check off the Excitation Power Used box.  

3. Select the Mode.  

4. If the Mode is Warm Up, select the warm up time in seconds.  

5. Click OK.  
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Modes  

Warm up  

When in Warm up Mode the logger supplies excitation power for a brief, user-programmable 
period prior to each measurement. This mode allows you to select the minimum warm up 
time needed to allow for sensor stabilization, while conserving battery power.  

For example, if you specify a warm up of one second and set the Logging Interval to one 
minute, the HOBO U30 Station will power the external sensor for one second, log a 
measurement, and then turn off the excitation power for the next 59 seconds. The warm up 
time can be up to 120 seconds.  

If the warm up time selected is greater than the logging interval selected, the logger will 
interpret the excitation mode as continuous.  

Continuous  

When in Continuous Mode the logger supplies constant excitation power to the sensor for 
the entire duration of the deployment. This mode will result in reduced battery life. 
Continuous mode is required if the sensor needs more than two minutes of warm up time.  

The Analog Sensor Ports begin functioning when logging begins. When the ports are 
functioning correctly, the Active indicator LED on the port blinks once per logging interval to 
indicate that a successful measurement has been made. The Ex. On indicator LED will also 
be lit when excitation is enabled.  
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L o a d  C o n f i g u r a t i o n  D i a l o g  

NOTE: Analog Sensor Configuration is only available in HOBOware Pro. 

Once you have created and saved a sensor configuration, you can load it into any 
module/port of the same type.  

For example, a configuration for a FlexSmart TRMS module can be loaded into any other 
FlexSmart TRMS module, but not into a FlexSmart Analog module.  

The Load Configuration dialog lists all defined configurations in the currently selected 
folder that are compatible with the module/port. 

 

1. Use Default Module/Port Configuration 

2. Use Configuration File 

3. File Location: To browse to a file in a folder other than the default, click Choose 
Folder.  

To load a file from the default directory, select it from the list. 

4. Click Continue.  

5. Click Configure to send the currently displayed configuration to the module/port. 

The module/port will remain in this configuration until you send a different configuration to 
it.  

NOTE: If you are experiencing problems with the module, you can reset the channel to its 
default configuration. Select Use Default Module Configuration, then click Continue. 
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R e s e t t i n g  a  M o d u l e  t o  t h e  D e f a u l t  
C o n f i g u r a t i o n  

If you are experiencing problems with a module, you can rest it to the default configuration. 

Steps 

1. From the Device menu, choose Configure Modules/Ports. 

2. In the Select Channel to Configure dialog, select a channel and click Configure. 

3. In the Configure Channel dialog, click the Load button.  

The Load Configuration dialog appears. This lists all defined configurations in the currently 
selected folder that are compatible with the module/port. 

4. Choose a configuration. 

 To use one of the previously saved configurations, click the button next to Use 
Configuration File, then click the button next to the name of the configuration file 
you want to use.  

To get a file from a different location, click on Choose Folder and browse to the 
desired directory. 

NOTE: If you are experiencing problems with the module, you can reset the channel 
to its default configuration by selecting Use Default Module Configuration, then click 
Continue. 

5. Click Continue.  

This will take you back to the Configure Channel dialog. 

6. To send the currently displayed configuration to the module/port, click Configure.  

The module/port will remain in this configuration until you send a different configuration to 
it. 
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Default Module Configurations 

The following screen shots show the default configuration for the analog modules. The 
configuration is the same for both channels.  

 
  

  

  

  



- 126 - 

 

T H E  M A I N  M E N U  

T h e  F i l e  M e n u  

From the File Menu you can open datafiles and projects, import and export data, and print 
plot elements. 

 

1. Open Data File 

Select this option to ppen a compatible datafile. See Opening Files on page 31 for 
more information. 

2. Open Project 

Select this option to open a HOBOware project. See Opening Files on page 31 for 
more information. 

3. Recent Files 

Select this option to quickly access the last 10 files you opened. 

4. Close 

Select this option to close the active file or project. 

5. Close All 

Select this option to close all open files and projects. 

6. Save Datafile 

Select this option to save the active datafile. 

7. Save Project 
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Select this option to save the active project. 

8. Import Text Data (HOBOware Pro Only) 

Select this option to graph non-HOBOware data by importing data from certain text 
files. See Importing Text Files on page 84 for more information. 

9. Export Details 

Select this option to export the information in the Details Pane into a text file that 
can be opened in any text editor, or imported into many other types of programs 
(word processors, spreadsheets, etc.). See Exporting Details on page 94 for more 
information. 

10. Export Points as Excel Text 

Select this option to export the points shown in the Points table to a text file (.csv or 
.txt) for importing into Microsoft Excel and other applications. See Exporting Points 
as Excel Text on page 91 for more information. 

11. Page Setup 

Select this option to set up your paper size, margins, and orientation for printing a 
graph. 

12. Print Preview 

Select this option to preview the page for printing a graph. 

13. Print 

Select this option to print a graph. 

14. Print Details 

Select this option to print the Details Pane.  

15. Print Points 

Select this option to print the Points Table. 

16. Preferences 

Select this option to access the Preferences window to change the default behavior 
of HOBOware. See Setting Preferences on page 139 for more information. 

17. Quit 

Select this option to close HOBOware. 
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T h e  D e v i c e  M e n u  

 

1. Launch 

Select this option to access the Launch window to configure launch parameters and 
launch a logger.  

2. Readout 

Select this option to copy data from a logger to your computer, allowing you to save 
the data in a datafile and view the plot in HOBOware. 

3. Status 

Select this option to view real-time information about the attached logger, including: 
state of the logger, time logging will begin, current readings, logger memory used. 

4. Stop 

Select this option to stop a device. 

5. Manage Shuttle (HOBOware Pro Only) 

Select this option to manage a HOBO shuttle. See Working with a Shuttle on page 
108 for more information. 

6. Configure Modules/Ports (HOBOware Pro Only) 

Select this option to configure analog sensor ports or Flexsmart modules. 

7. Control Relay 

Select this option to configure the default state of a relay on a HOBO U30, or to 
activate or deactivate the relay for testing. See Controlling the Relay on the HOBO 
U30 Station on page 107 for more information. 

8. Select Device 

Select this option to select a device that is connected to the computer. 

9. Default Action (HOBOware Pro Only) 

Select this option to configure HOBOware Pro to perform the same action (Launch, 
Readout, or get Status) every time a logger is connected. See Repeating an Action 
on Multiple U-Series Devices on page 37 for more information. 
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T h e  E d i t  M e n u  

 

1. Filter Series 

Select this option to create a new series based on statistical analysis of an existing 
series over specified periods of time. See Filtering a Series for more information. 

2. Copy Series 

Select this option to copy a series and then paste it into another plot. See Copying a 
Series to another Plot on page 95 for more information. 

3. Paste Series 

Select this option to paste a series into another graph. See Copying a Series to 
another Plot on page 95 for more information. 

4. Add Graph Label 

Select this option to access the Label Properties dialog to add labels to a graph to 
identify specific points or call attention to a region of the graph. See Adding Labels to 
a Graph on page 67 for more information. 

5. Remove Series 

Select this option to remove a series from a plot after you have selected the series in 
the graph or in the Details pane. If you remove a series, it can only be recovered by 
reopening the original datafile or a saved project file that contains the series. 

6. Graph Properties 

Select this option to access the Series Properties dialog. See Setting Series 
Properties on page 79 for more information. 
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7. Convert Units 

Select this option to access the Convert Plot dialog, which allows you to convert 
some or all of the series on the currently focused plot to other units (for example, 
from degrees Fahrenheit to degrees Celsius). NOTE: Changing the units of a plot will 
result in the entire plot being redrawn. See Converting Units on page 72 for more 
information. 

8. Copy Graph to Clipboard 

Select this option to copy the graph to the clipboard. You can then paste it into 
another text editor or word processing application. 
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T h e  V i e w  M e n u  

 
  

1. Zoom In 

Select this option to access the Zoom In tool.  

2. Zoom Out 

Select this option to access the Zoom Out tool. 

3. View Full Scale 

Select this option to 

4. Details Pane 

Select this option to show or hide the Details Pane. 

5. Points Table 

Select this option to show or hide the Points Table. 

6. Show Title 

Select this option to show or hide the Graph Title. 

7. Show Legend 

Select this option to show or hide the Legend. 

8. Mark All Points 

Select this option to 

9. Vertical Gridlines 
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Select this option to show or hide vertical gridlines on the graph. See Displaying 
Gridlines in on page 63 for more information. 

10. Horizontal Gridlines 

Select this option to show or hide horizontal gridlines on the graph. See Displaying 
Gridlines on page 63 for more information. 

11. Select None 

Select this option to deselect all elements in the graph. 

12. Remove Crosshair 

Select this option to remove crosshairs from the graph. 

13. Remove Subset Stats 

Select this option to remove a subset from a graph. 

14. Bring Series To Front 

Select this option to bring a series to the front in a graph. See Changing the Order of 
a Series on page 63 for more information. 

15. Send Series To Back 

Select this option to send a series to the back of a graph. See Changing the Order of 
a Series on page 63 for more information. 
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T h e  W i n d o w  M e n u  

Use the Window menu to organize several plots.  

 

1. Tabbed View 

Layers the plots as tabs so that you can see the file name of each open plot (or 
"Untitled*" for an unsaved datafile). You can also get to this view by clicking the 
Tabs icon in the lower left of the window. 

2. Tile Horizontally 

Arranges up to five plots horizontally. If six or more plots are open, they will be tiled 
as a grid. You can also get to this view by clicking the Horizontal Tile icon in the 
lower left of the window. 

3. Tile Vertically 

Arranges up to five plots vertically. If six or more plots are open, they will be tiled as 
a grid. You can also get to this view by clicking the Vertical Tile icon in the lower left 
of the window. 

Multiple Views  

You can open the same datafile multiple times to create different views of the graph, then 
use the Tile commands on the Window menu (or resize and move the windows manually) 
to see all of them at once. This is helpful if you want to zoom in on several different areas 
and view them side-by-side, see the detail of a small area while the full graph is still in 
view, or view each series in a different window. 
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T O O L S  

T h e  T o o l b a r  

The toolbar, located at the top of the main HOBOware window, allows point-and-click access 
to the most frequently used functions. Pause the pointer over each icon on the toolbar for a 
description of each tool. 

 

 Launch - opens the Launch window. 

 Readout - opens the Readout window. 

 Status - opens the Status window, which displays the logger's state and current 
readings. 

 Stop - stops a logging logger. 

 Select Device - opens the select Device window, which displays available devices. For 
HOBOware Pro, the accompanying pulldown menu allows you to specify whether you want 
HOBOware to look for USB devices, serial devices, or both. 

 Open launches the Open dialog, from which you can open HOBOware files. 

 Save - opens the Save dialog, from which you can save the plot as a project (.hproj) 
file. 

 Close - closes the currently focused plot. 

 Export - Opens the Export Options dialog, from which you can configure settings for 
exporting a text file of the data (in .csv or .txt format) for use in spreadsheet and other 
applications. 

 Print - prints the graph as it appears on your screen. 

 Arrow - Launches the Arrow Tool, which you can use to point to and select items on the 
graph to edit their properties. 

 Crosshair - Launches the Crosshair Tool, which you can use to display values for points 
on the graph and cross-references them to cells in the Points pane. 

 Hand - Launches the Hand Tool, which you can use to scroll an axis or the entire graph. 

 Zoom - Launches the Zoom Tool, which you can use to adjust the scaling of an axis or 
the entire graph. 

 - (HOBOware Pro Only) Launches the Subset Statistics Tool, which you can use to view 
statistics for a particular time span. 

 In - Launches the Zoom In Tool, which allows you to zoom in on a smaller area of the 
graph. 
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 Out - Launches the Zoom Out Tool, which allows you to zoom out to a larger area of the 
graph. 

 Show graph at full scale - Resets the scale of a graph to accommodate all of the 
displayed data. 

 Graph Properties - Opens the View Properties window which allows you to modify the 
properties of various graph items. 

 Vertical Gridlines - toggles vertical gridlines on or off. 

 Horizontal Gridlines - toggles horizontal gridlines on or off. 

Mark Points - toggles point markers on or off. 

 Units - Opens the Convert Plot dialog, which allows you to convert some or all of the 
series on the currently focused plot to other units (for example, from degrees Fahrenheit to 
degrees Celsius). 

 - Help opens the WebHelp. 
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U s i n g  t h e  C r o s s h a i r  T o o l  

Use the crosshair tool to zero in on a specific date and time in the plot and any data points 
associated with that date and time. 

1. Select the crosshair tool: 

Click the Crosshair icon  on the toolbar, or press the C key on your keyboard 

2. Click a point on the graph to mark it.  

3. Click another point to move the marker.  

NOTE: When you click on a graph, HOBOware selects the nearest data point. When series 
are very close together, and the location you click is between two points, it is possible that 
the nearest point is not on the series you clicked.  

You can also mark the point on the graph by clicking the corresponding cell in the Points 
table.  

Scrolling 

Normally, if you are zoomed in and click a point in the Points table that is outside the zoom 
area,  HOBOware will scroll to the marked point's area of the graph. If you do not want 
HOBOware to scroll, change the setting under Points Table & Details Pane on the Plotting 
preference pane. 

Changes to Plot 

The plot changes in several ways when the crosshair is in use. The Points pane shifts to the 
row that contains the data point. Where the crosshair intersects a data point, a square 
surrounds the data point. The intersection points are also marked by small color-coded 
arrows on the left and right value axes.  

Legend 

If the legend is displayed next to the graph, the point values for each series are updated to 
reflect the crosshair location. Values are listed in the legend differently depending on 
whether the data is a logged sample, state, or event: 

• Values that are not in parentheses are actual data points logged at the time selected 
by the crosshair. 

• Values in parentheses are estimated because there were no exact values for the series 
at the time selected by the crosshair. Zoom in or move the crosshair to see actual 
values. 

• A value of "…" indicates that there is no series data during the time selected. This is 
seen most frequently for events. If the time selection falls within an event series, but 
does not contain an event, parentheses surround the "…" value. 

• A value of "logged" indicates an internal logger event happened at the selected time. 

NOTE: The legend must expand in height to list the point values. If your application window 
is too small to accommodate the expanded height, the values will not be added to the 
legend. You can still refer to the Points table to find the values of the selected points. 

Removing the Crosshair 

To remove the crosshair from the graph, right-click on the graph and select Remove 
Crosshair from the pop-up menu. Or, choose Remove Crosshair from the View menu. 
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T h e  Z o o m  T o o l  

Overview 

Use the zoom tool to focus on one area of the graph, allowing you to see more detail.  

NOTE: Zooming will not work on an axis that is locked. To unlock an axis, double-click the 
axis with the arrow tool and clear the checkmark next to Lock Axis Scaling and Tick 
Marks. 

Using the Zoom Tool 

To select the zoom tool: 

• Click the Zoom icon  on the toolbar; or 

• Press the Z key on your keyboard. 

Toggle 

Right-click to toggle between zoom in and zoom out.  

Zoom Direction 

Check the symbol inside the zoom tool to determine the direction you are zooming. A plus 
sign (+) or arrows pointing outward will zoom in, while a minus sign (-) or arrows pointing 
in will zoom out. 

Level 

Click an area on the graph inside the axes to zoom one level (a factor of two). Continue 
clicking to zoom multiple levels. 

 Zoom Continuously 

Hold down the left mouse button in one location to zoom continuously. Release the mouse 
button to stop zooming. 

Zoom in Area 

Hold down the left mouse button while drawing a rectangle around the area you wish to 
zoom in on, then click inside the rectangle. The area inside the rectangle expands to fill the 
whole graph. 

Restrict Motion 

Hold down the X key while zooming to restrict motion horizontally. Hold down the Y key 
while zooming to restrict motion vertically. 

Tip: If you are currently working with the crosshair, arrow, or hand tool, you can click the 

Zoom In/Out icons  and  on the toolbar to quickly zoom into and out of the middle of 
the display without changing tools. 
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T h e  H a n d  T o o l  

Overview 

Use the hand tool to move different areas of the graph into view or adjust the position of 
one series so it can be viewed more easily. This is particularly useful when you are zoomed 
into the graph and want to see another section of the graph without zooming out and then 
zooming back in on the new location. 

NOTE: Panning will not work on an axis that is locked. To unlock an axis, double-click the 
axis with the arrow tool and clear the checkmark next to Lock Axis Scaling and Tick 
Marks. 

Using the Hand Tool 

 There are two ways to select the hand tool:  

• Click the Hand icon  on the toolbar; or 

• Press the H key on your keyboard. 

Pan Across Graph 

Click within the graph and hold down the left mouse button to pan a different section of the 
graph into view. The graph follows the movement of the mouse, and the axes are 
continuously updated in response to the movement. To stop dragging, release the left 
mouse button. 

Restrict Motion 

Hold down the X key while dragging to restrict motion horizontally. Hold down the Y key 
while dragging to restrict motion vertically. 

Pan One Sseries at a time 

Click the axis associated with the series and hold down the left mouse button. Only the 
series connected with the axis will follow the movement of the mouse. 
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S E T T I N G  H O B O W A R E  P R E F E R E N C E S  

S e t t i n g  P r e f e r e n c e s  

You can change the default behavior of HOBOware in the categories listed below. Preference 
settings are unique for each user login on your computer. 

To change preferences, go to the Preferences window:   

Windows:  File > Preferences and then the category. 

Mac:  HOBOware > Preferences and then the category. 

HOBOware Pro Only 

To quickly change some key preferences or to install new data assistants, use the Setup 
Assistant.  

If you have installed add-on tools for HOBOware Pro, additional preferences may be 
available. Refer to the Help within the add-on tool for information about these preferences. 

Preferences Categories 

General   

Set Preferences for Export Settings, Selecting Devices, File Associations, Startup, Time-
Saving Options *, and Data Verification *. 

* indicates that preference is available in HOBOware Pro Only 

Communications 

Set Preferences for Device Types *, Serial Ports *, Device Speed, and Other Options. 

* indicates that preference is available in HOBOware Pro Only 

Plotting 

Set Preferences for Fonts, Layout Points Table and Details Pane, Gridlines, Plot Setup, and 
Other Options. 

Data Assistants (HOBOware Pro Only)  

Set show/hide preferences for HOBOware Pro Data Assistants. 

Display 

Set Preferences for Default Unit System and Date/Time. 

Warnings 

Set Preferences for various warning types. 
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G e n e r a l  P r e f e r e n c e s    

Launch Time-Saving Options 

See Launch Time-Saving Options (HOBOware Pro Only) 

Readout Time-Saving Options 

See Readout Time-Saving Options 

Open File Time-Saving Options 

When opening a datafile:  

By default, when opening a datafile, HOBOware Pro displays the Plot Setup dialog. To 
bypass this dialog (which includes HOBOware Pro Data Assistants) and automatically 
generate the plot, choose Automatically plot. 

Export Settings 

See "Export Settings" on page 141. 

Selecting Devices 

Normally, when multiple loggers are connected, HOBOware displays a window listing all 
connected loggers every time you choose a logger operation, such as launch, readout, 
status, or stop. This allows you to choose the device you want to work with before 
continuing with the command, and it ensures that you are always working with the logger 
you expect.  

Only show Select Device window if a device has not been selected 

Select this option if you do not want to be prompted by the Select Device window every 
time you choose a logger operation. You will still be prompted the first time you try to 
communicate with a logger, but your logger selection will remain in effect until you change 
it manually with the Select Device command on the Device menu.  

File Associations (Windows Only) 

Click buttons to change file type associations. 

After you install HOBOware, files with extensions of .hobo, .hsec .dtf, .dsec, and .hproj are 
automatically associated with HOBOware. This means that these files are identified by a 
HOBOware icon and can be opened by double-clicking them. You may want to disable this 
association to avoid conflicts with another software application. To unmap file extensions, 
click UnMap. To restore the association, click Map. 

NOTE: You must have administrator privileges on the computer to change file type 
associations. 

HOBO file types are: .hobo, .hsec, and .hproj. 

DTF file types are: .dtf and .dsec. 
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Data Verification (HOBOware Pro Only) 

Enable Secure Mode 

In Secure Mode, HOBOware Pro adds a digital signature to new datafiles when you read out 
loggers. The digital signature is indicated by a filename extension of .hsec for hobo files and 
.dsec for dtf files. The signature will be verified each time you open the datafile to ensure its 
integrity. This option is turned off by default.  
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S t a r t u p  P r e f e r e n c e s  

Show splash screen on startup 

By default, the splash screen appears when you start , to let you know that the software is 
loading. If you clear this checkbox, the splash screen will not display. 

You can still display it manually by choosing About  from the:  

Windows: File menu 

Mac: HOBOware menu 

Check for HOBOware updates: 

If you have an Internet connection, HOBOware can periodically prompt you to check the 
Onset website for updates to HOBOware (and for HOBOWare Pro, other associated 
software). The default is once per week, but you can configure HOBOware to check daily or 
monthly. 

If you do not have an Internet connection, or if you would prefer to check for updates 
manually using the Check for Updates item on the Help menu, choose Never. 

When checking for HOBOware updates (HOBOware Pro Only): 

• Notify me of new HOBOware add-on components and updates to my installed 
components 

By default, when you check for updates, HOBOware Pro informs you of updates to 
HOBOware Pro components that you have installed, and also notifies you if any new 
HOBOware Pro components are available. 

• Notify me of updates to my installed components only 

Select this option if you do not want to be notified of any new components. 
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Expor t  Se t t ings  

Use this dialog to customize how your data is formatted when you export a data file. 

 

1. Use default Boxcar Pro export settings  

Click this button to export data using the default settings for Onset's Boxcar Pro 
software, which are listed below. 

2. Export table data column separator 

Select the desired separator.  

When Comma is selected as the column separator, the default file type is .csv, 
which can be imported automatically into Microsoft Excel.  

When Tab or Semicolon is selected for the column separator, the default file type 
changes to .txt instead of .csv. 

Other options: Select or deselect options as desired. 

• Include line number column 

By default, exported files include line numbers. Uncheck this box if you do not 
want line numbers included in the file (for example, to export in Onset's 
BoxCar-like format) 

• Include plot title in header 

Deselect this option if you do not want the plot title included in the header. 
This option is primarily for compatibility with Onset's BoxCar Pro software 
format. 

• Always show fractional seconds 



- 144 - 

 

Select this option for compatibility with Onset's BoxCar Pro software format.  

• Separate date and time into two columns 

This setting controls how the columns in the Points table are separated in the 
export file. By default, date and time are exported as a single column to 
facilitate graphing in spreadsheet programs. If enabled, this setting splits the 
date and time into two columns. 

3. Column header 

• No quotes or commas in headings, properties in parenthesis 

Select this option for compatibility with Onset's BoxCar Pro software format. 

• Include logger serial number 

This setting adds the logger's serial number to each column header when you 
export the Points table. This is especially useful if you are exporting series that 
were copied and pasted from plots that came from different loggers. 

• Include location string or sensor serial number (if available) (HOBOware Pro 
only) 

If this option is selected, the sensor's serial number (if available) is added to 
each column header when you export the Points pane. This is especially useful if 
you are exporting data that includes similarly-named series that were recorded 
on different sensors; for example, a HOBO Weather Station datafile with data 
from three temperature sensors.  

If No quotes or commas in headings, properties in parenthes is selected, the 
location string, if available, will be added instead of the sensor serial number. 

NOTE: In order to export the location string, you must also select Include 
sensor Location (if available) in points table and details pane in the 
Plotting Preferences pane . 

4. Formats 

• Date Format - Select the format in which you want the date to be shown. 

• Time Format - Select whether you want HOBOware to show the time in a 12-
hour or 24-hour format. The default is 12-Hour.  

• Positive Number Format - Select the desired format for positive numbers 

• Negative Number Format - Select the desired format for negative numbers 

5. Automatically export table data upon reading out of a logger 

Enable this setting if you want the data to be exported to a separate text file every 
time a logger is readout and you plot the data by clicking Plot in the Plot Setup 
dialog. An export file is saved in addition to the standard data file. 

6. Bypass Multi-file Export 

By default, the data will be exported to a single text file with the same prefix and in 
the same location as the datafile. To export multiple files, uncheck this option. 
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7. Show multi-file export Dialog 

Select this option to save the exported data to multiple files, which may be helpful if 
the datafile is very large. 

Boxcar Settings 

The following graphic shows the settings if you select Use default BoxCar Pro export 
settings. 
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C o m m u n i c a t i o n  P r e f e r e n c e s   

The following preferences are available on the Communications pane: 

Device Types (HOBOware Pro Only) 

• Select device type. If you use only USB loggers or only serial loggers, click the 
appropriate button for improved logger response time. Otherwise, if you use both 
types of loggers regularly, keep the default of USB and serial devices. You can 
quickly change this preference by using the pulldown next to the Select Device icon 

 on the toolbar. 

Serial Ports (HOBOware Pro Only) 

• Serial port(s) to use. Select the specific serial ports you want HOBOware Pro to 
search for devices, or click Select All to have HOBOware Pro check all of the serial 
ports shown on this list when it searches for devices. Note that if you want HOBOware 
Pro to use only one port, you can have only one serial logger connected at a time. 
However, checking multiple ports can cause slow performance, even when no loggers 
are connected.  

Device Speeds 

• Serial port speed: Fast serial enabled (HOBOware Pro Only) allows the 
computer to read out your serial logger at a speed that is appropriate for most 
systems. Disable this option only if you are having communication problems with the 
logger; for example, when the logger is connected via a slow serial-to-LAN bridge 
device. Communication between the computer and the logger is slower when this 
option is turned off.  

• USB logger readout: Fast readout enabled allows the computer to read out your 
USB logger quickly. Disable this option only if you are having communication problems 
with the logger. Communication between the computer and the logger is slower when 
this option is turned off. 

Other Options 

• Close the status window on logger disconnect or communication error. When 
this option is selected, the Status window closes automatically (on the next refresh) if 
it is open when you remove the interface cable, base station, or coupler from the 
logger, or if communication is interrupted for another reason. Otherwise, it is left 
open. (If the Status window was opened from the Launch window, it will close 
automatically even if this option is not selected.) 
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P l o t t i n g  P r e f e r e n c e s  

You can set the following Plotting Preferences: 

Fonts  

Font Size for Plots  

Controls the size of most text on the graph. The default is 9 points, but you can also choose 
8, 10, 11, 12, or 14. The plot title will default to two points larger than the selected font 
size.  

Layout  

Show the details pane when plotting data.  

HOBOware Pro: By default, the Details pane is not open when you display a plot. If you 
want the Details pane to be hidden when you display a plot, clear this box.  

HOBOware Lite: By default, the Details pane is not open when you display a plot. If you 
want the Details pane to be shown when you display a plot, check this box.  

Show the points table when plotting data.  

HOBOware Pro:By default, the Points table is open when you display a plot. If you want the 
Points table to be hidden when you display a plot, clear this box.  

HOBOware Lite: By default, the Points table is not open when you display a plot. If you want 
the Points table to be shown when you display a plot, check this box.  

Points Table & Details Pane  

Include sensor Location (if available) in points table and details pane (HOBOware 
Pro Only). 

 This setting adds the sensor's location string, if it has a location defined, to each column 
header in the Points table and to the Details pane. This is especially useful if you have data 
that includes similarly-named series that were recorded on different sensors; for example, a 
HOBO Micro Station datafile with data from three voltage sensors.  

When selected value in table is out of plot range, drag series to that value.  

Normally, if you are zoomed in and click a point in the Points table that is outside the zoom 
area, will scroll the marked point into view while retaining your zoom factor. Clear this box if 
you do not want to scroll.  

Gridlines  

Enable horizontal gridlines when plotting data.  

By default, horizontal gridlines are not displayed when you open a plot. Enable this option if 
you always want a new plot to display gridlines for all value axes.  

Enable vertical gridlines when plotting data.  

By default, vertical gridlines are always displayed when you open a plot. Clear this checkbox 
if you never want a new plot to display gridlines for the time axis.  
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Plot Setup  

Automatically select all data series for plotting  

By default, when you read out a logger or open a datafile, some series (such as Dew Point) 
are not selected for display on the Plot Setup dialog. Enable this option if you want every 
series to be selected.  

Automatically select internal events for plotting (e.g. Button Up/Down, Host 
Connected, EOF) 

When you open a plot, internal events are selected by default on the Plot Setup dialog. 
Clear this box if you usually do not want to see these events.  

Other Options  

Mark all points when plotting data  

By default, when you display a plot, point markers are displayed for any series with event 
data. Otherwise, to avoid cluttering the graph, point markers are not displayed. Enable this 
option if you want all points to be marked on every series whenever you display a plot. On a 
large plot, marking all points takes longer and consumes more system memory. Series that 
consist of only one point are always marked.  

Label the time axis  

By default, the time axis is not labeled when you display a plot. If you enable this 
preference, the time axis will have a default name of "Time" when you open a plot.  

Use sensor locations (if available) in legend 

  

When plotting multiple series of the same unit type:  

By default, if there are multiple series of the same unit type (for example, temperature and 
dew point series in degrees Fahrenheit), plots all of the series in the same color, and uses a 
different line style (solid, dashed, dotted, etc.) for each.  

Choose Use a different color for each series if you prefer each series to have a solid line in a 
different color. The series will still be attached to a single, common axis, but only one series 
will match the axis color. 
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D a t a  A s s i s t a n t  P r e f e r e n c e s    

Data assistants are HOBOware Pro plug-ins that let you create new data series by 
combining data recorded by the logger with additional data that you enter before you 
display the plot.  

When you read out a logger or open a datafile, all compatible assistants are listed in the Plot 
Setup dialog. 

To learn more about an assistant, click the question mark icon next to the assistant's name. 
To prevent an assistant from being listed in the Plot Setup dialog, clear the box next to its 
name. To re-enable an assistant that you have previously disabled, check the box next to its 
name. 

To enable all of the data assistants, click Show All. To disable all of them, click Hide All. 
To install new assistants, click Setup Assistant at the bottom of the Preferences window, 
or click the Load button in the Plot Setup dialog when opening any datafile.  
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D i s p l a y  P r e f e r e n c e s  

NOTE: When you create an export file, the date and time are exported as they appear in 
the Points table. If you open the file in Excel, they are automatically reformatted to Excel's 
default date and time format, which you may customize within Excel. 

The following preferences are available on the Display pane: 

Default Units 

Unit System 

This setting allows you to set a default of US or SI (Metric) units throughout HOBOware. It 
changes the units in the Current Readings the next time you display the Status window, and 
the default units in the axis, legend, points, and details the next time you display a plot. The 
default is US. 

 

Date/Time 

In this section you can configure the date and time to your desired format.  

 

1. Date 

• Date format 

Select the format in which you want the date to be displayed. 

• Date separator 

Select the character you want to be place between date elements.  

2. Year format 

Select whether you want HOBOware to display the year as two digits or four. The 
default is 2-digit Year. Changing this setting will cause all open plots to be redrawn. 
An example of the currently selected format is shown to the right in the Date 
sample box. 
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3. Time format 

Select whether you want HOBOware to display the time in a 12-hour or 24-hour 
format. The default is 12-Hour. Changing this setting will cause all open plots to be 
redrawn. An example of the currently selected format is shown to the right in the 
Time sample box. 

4. Use locale for all 

Check this box to have all options set to the default settings for the current locale. 



- 152 - 

 

W a r n i n g s  P r e f e r e n c e s  

Some warning dialogs offer you a checkbox to disable the warning so that you do not see it 
again. You can manage (and re-enable) these warnings in the Warnings Preferences pane. 

Warnings are listed in three groups:  

• General 

• Warnings Before the Launch Screen 

• Warning After the Launch Screen 

To enable all of the warnings in a group, click the Select All button for that group.  

To disable all of the warnings in a group, click the Select None button for that group. 
Before you do so, however, keep in mind that the warnings are intended to help prevent 
mistakes and inadvertent data loss. Review each warning carefully before disabling it. 
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R e s t o r i n g  D e f a u l t  P r e f e r e n c e s  

To return all preferences to their original settings for a user, in the Preferences pane click 
the Restore Defaults button. A warning appears, asking if you are sure you want to 
continue. Click Yes. The preference defaults are restored. 

In addition to these preferences, HOBOware reverts to the following settings: 

Data File Folder Locations 

Defines each user account's preferred folder locations for datafiles, text files, and project 
files. The three folder locations are tracked separately based on the folders you last 
accessed. When you restore the preference defaults, the default folder for each file type is 
reset to the HOBOware folder in your My Documents (Windows) or Finder (Mac) folder.  

FlexSmart modules or Analog Sensor Ports (HOBOware Pro Only 

Custom-defined channel names and units for FlexSmart modules or Analog Sensor Ports are 
stored as preferences. When you restore the preference defaults, the custom-defined 
channel names and units are removed from the pull-down menus in the Configure Channel 
dialog. However, this will not affect customized channel names and units that you saved in 
configuration files (.hcfg). 

HOBOware software updates 

The date and time of the most recent check for HOBOware software updates. When you 
restore the preference defaults, HOBOware will not retain this date, and will offer to check 
for updates the next time you restart HOBOware. 
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